An issue was discovered in Joomla! Core before 3.8.8.
Priority LOW 24CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
An issue was discovered in Joomla! Core before 3.8.8. Inadequate input filtering leads to a multiple XSS vulnerabilities. Additionally, the default filtering settings could potentially allow users of the default Administrator user group to perform a XSS attack.
Why it matters now
EPSS 0.01009 63rd percentileScored 2026-11-07
Fix Fixed joomla/joomla-cms (Packagist): 3.8.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | joomla/joomla-cms (Packagist) | 3.0.0 to before 3.8.8 | 3.8.8 | Patch available | GHSA-g3m5-vvj7-xrwv |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- joomla/joomla-cms (Packagist) Vendor— Affected 3.0.0 to before 3.8.8 Fixed in 3.8.8 Patch available GHSA-g3m5-vvj7-xrwv
Remediation
- Fix · GHSA-g3m5-vvj7-xrwv joomla/joomla-cms (Packagist) Fixed in 3.8.8 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-11326
- 2026-10-03 Alias added: GHSA-g3m5-vvj7-xrwv
References
Advisory 2
More Joomla! vulnerabilities
- TI-2016-08118 The mailSend function in the isMail transport in PHPMailer before 5.2.18 might allow… KEVCVSS 3.1CRITICAL 9.8
- TI-2017-06410 SQL injection vulnerability in Joomla! 3.7.x before 3.7.1 allows attackers to execute… CVSS 3.0CRITICAL 9.8
- TI-2016-08129 The isMail transport in PHPMailer before 5.2.20 might allow remote attackers to pass… CVSS 3.1CRITICAL 9.8
- TI-2016-07280 The register method in the UsersModelRegistration class in controllers/user.php in the… CVSS 3.0CRITICAL 9.8
- TI-2023-09555 [20230201] - Core - Improper access check in webservice endpoints KEVCVSS 3.1MEDIUM 5.3
- TI-2015-07045 Joomla! 1.5.x, 2.x, and 3.x before 3.4.6 allow remote attackers to conduct PHP object… CVSS 2.0HIGH 7.5
Sources
- CVE-2018-11326 · CVE Program
- CVE-2018-11326 · NVD
- FIRST EPSS
- GHSA-g3m5-vvj7-xrwv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences