iDRAC7, iDRAC8 - Improper Error Handling
Priority LOW 30Published · Updated
Key facts
- Attack vector
- Physical
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
Dell EMC iDRAC7/iDRAC8 versions prior to 2.61.60.60 contain an improper error handling vulnerability. An unauthenticated attacker with physical access to the system could potentially exploit this vulnerability to get access to the u-boot shell.
Why it matters now
EPSS 0.00416 36th percentileScored 2026-11-07
Fix Fixed iDRAC (Dell EMC): 2.61.60.60
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell EMC | iDRAC | iDRAC7 to before 2.61.60.60; iDRAC8 to before 2.61.60.60 | 2.61.60.60 | Patch available | CNA |
- iDRAC VendorDell EMC Affected iDRAC7 to before 2.61.60.60; iDRAC8 to before 2.61.60.60 Fixed in 2.61.60.60 Patch available CNA
Remediation
- Fix · CNA iDRAC (Dell EMC) Fixed in 2.61.60.60
Timeline
- 2026-10-02 Threatist record created from CVE-2018-15776
- 2026-10-03 Alias added: GHSA-mxf4-pj52-3wwr
References
More Dell EMC vulnerabilities
- TI-2018-01128 Missing authorization in Dell EMC Avamar, Integrated Data Protection Appliance CVSS 3.0CRITICAL 9.8
- TI-2018-01141 OS command injection in Dell EMC RecoverPoint CVSS 3.0CRITICAL 9.8
- TI-2018-07852 Dell EMC Avamar and Integrated Data Protection Appliance Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2018-11243 Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution… CVSS 3.0CRITICAL 9.8
- TI-2017-08041 OS command injection in Dell EMC Data Protection Advisor CVSS 3.1HIGH 8.8
Sources
- CVE-2018-15776 · CVE Program
- CVE-2018-15776 · NVD
- FIRST EPSS
- GHSA-mxf4-pj52-3wwr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences