An issue was discovered in Joomla! before 3.8.13.
Priority LOW 37Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub.
Summary
An issue was discovered in Joomla! before 3.8.13. com_joomlaupdate allows the execution of arbitrary code. The default ACL config enabled the ability of Administrator-level users to access com_joomlaupdate and trigger code execution.
Why it matters now
EPSS 0.02694 85th percentileScored 2026-11-07
Fix Fixed joomla/framework (Packagist): 3.8.13
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | joomla/framework (Packagist) | 2.5.4 to before 3.8.13 | 3.8.13 | Patch available | GHSA-9m72-pw47-292w |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- joomla/framework (Packagist) Vendor— Affected 2.5.4 to before 3.8.13 Fixed in 3.8.13 Patch available GHSA-9m72-pw47-292w
Remediation
- Fix · GHSA-9m72-pw47-292w joomla/framework (Packagist) Fixed in 3.8.13 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-17856
- 2026-10-03 Alias added: GHSA-9m72-pw47-292w
References
Advisory 2
More Joomla! vulnerabilities
- TI-2016-08118 The mailSend function in the isMail transport in PHPMailer before 5.2.18 might allow… KEVCVSS 3.1CRITICAL 9.8
- TI-2017-06410 SQL injection vulnerability in Joomla! 3.7.x before 3.7.1 allows attackers to execute… CVSS 3.0CRITICAL 9.8
- TI-2016-08129 The isMail transport in PHPMailer before 5.2.20 might allow remote attackers to pass… CVSS 3.1CRITICAL 9.8
- TI-2016-07280 The register method in the UsersModelRegistration class in controllers/user.php in the… CVSS 3.0CRITICAL 9.8
- TI-2023-09555 [20230201] - Core - Improper access check in webservice endpoints KEVCVSS 3.1MEDIUM 5.3
- TI-2015-07045 Joomla! 1.5.x, 2.x, and 3.x before 3.4.6 allow remote attackers to conduct PHP object… CVSS 2.0HIGH 7.5
Sources
- CVE-2018-17856 · CVE Program
- CVE-2018-17856 · NVD
- FIRST EPSS
- GHSA-9m72-pw47-292w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences