MyBB Group MyBB contains a Incorrect Access Control vulnerability in Private forums that…
Priority LOW 21CWE-269Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-269.
Summary
MyBB Group MyBB contains a Incorrect Access Control vulnerability in Private forums that can result in Users can view posts from private forums without having the password. This attack appear to be exploitable via Subscribe to a forum through IDOR. This vulnerability appears to have been fixed in 1.8.15.
Why it matters now
EPSS 0.00613 49th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1000503
- 2026-10-03 Alias added: GHSA-53rm-g937-ghg8
References
More Mybb vulnerabilities
- TI-2011-04621 myBB 1.6.4 Backdoor Arbitrary Command Execution CVSS 4.0CRITICAL 10.0
- TI-2022-08548 Remote code execution in mybb CVSS 3.1HIGH 7.2
- TI-2023-21959 MyBB before 1.8.36 allows Code Injection by users with certain high privileges. CVSS 3.1HIGH 7.2
- TI-2022-18641 Mail settings' command parameter injection in mybb CVSS 3.1HIGH 7.2
- TI-2025-21092 An issue in MyBB 1.8.38 allows a remote attacker to obtain sensitive information via the… CVSS 3.1HIGH 7.6
- TI-2025-21091 An issue in MyBB 1.8.38 allows a remote attacker to obtain sensitive information via the… CVSS 3.1HIGH 7.6
Sources
- CVE-2018-1000503 · CVE Program
- CVE-2018-1000503 · NVD
- FIRST EPSS
- GHSA-53rm-g937-ghg8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences