Web Parameter Tampering Vulnerability
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · CNA. Fix status from CNA.
Summary
Dell EMC OpenManage Server Administrator (OMSA) versions prior to 9.1.0.3 and prior to 9.2.0.4 contain a web parameter tampering vulnerability. A remote unauthenticated attacker could potentially manipulate parameters of web requests to OMSA to create arbitrary files with empty content or delete the contents of any existing file, due to improper input parameter validation
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell EMC | OpenManage Server Administrator | 9.1.0.3 to before 9.1.0.3; 9.3.0.4 to before 9.3.0.4 | 9.1.0.3, 9.3.0.4 | Patch available | CNA |
- OpenManage Server Administrator VendorDell EMC Affected 9.1.0.3 to before 9.1.0.3; 9.3.0.4 to before 9.3.0.4 Fixed in 9.1.0.3, 9.3.0.4 Patch available CNA
CPE configurations NVD · 6
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dell:emc_openmanage_server_administrator:9.1:*:*:*:*:*:*:* | 9.1 | Vulnerable | Dell |
| cpe:2.3:a:dell:emc_openmanage_server_administrator:9.1.0.1:*:*:*:*:*:*:* | 9.1.0.1 | Vulnerable | Dell |
| cpe:2.3:a:dell:emc_openmanage_server_administrator:9.1.0.2:*:*:*:*:*:*:* | 9.1.0.2 | Vulnerable | Dell |
| cpe:2.3:a:dell:emc_openmanage_server_administrator:9.2:*:*:*:*:*:*:* | 9.2 | Vulnerable | Dell |
| cpe:2.3:a:dell:emc_openmanage_server_administrator:9.2.0.1:*:*:*:*:*:*:* | 9.2.0.1 | Vulnerable | Dell |
| cpe:2.3:a:dell:emc_openmanage_server_administrator:9.2.0.2:*:*:*:*:*:*:* | 9.2.0.2 | Vulnerable | Dell |
- cpe:2.3:a:dell:emc_openmanage_server_administrator:9.1:*:*:*:*:*:*:* Versions 9.1 Vulnerable ·Dell
- cpe:2.3:a:dell:emc_openmanage_server_administrator:9.1.0.1:*:*:*:*:*:*:* Versions 9.1.0.1 Vulnerable ·Dell
- cpe:2.3:a:dell:emc_openmanage_server_administrator:9.1.0.2:*:*:*:*:*:*:* Versions 9.1.0.2 Vulnerable ·Dell
- cpe:2.3:a:dell:emc_openmanage_server_administrator:9.2:*:*:*:*:*:*:* Versions 9.2 Vulnerable ·Dell
- cpe:2.3:a:dell:emc_openmanage_server_administrator:9.2.0.1:*:*:*:*:*:*:* Versions 9.2.0.1 Vulnerable ·Dell
- cpe:2.3:a:dell:emc_openmanage_server_administrator:9.2.0.2:*:*:*:*:*:*:* Versions 9.2.0.2 Vulnerable ·Dell
Remediation
- Fix · CNA OpenManage Server Administrator (Dell EMC) Fixed in 9.1.0.3, 9.3.0.4
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Dell EMC OpenManage Server Administrator 9.1.0.3, 9.3.0.4
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2019-02741 XML external entity (XXE) injection in Dell EMC OpenManage Server AdministratorPriority LOW 39
Timeline
- 2026-10-02 Threatist record created from CVE-2019-3723
- 2026-10-03 Alias added: GHSA-wfrv-224c-7qxp
References
More Dell EMC vulnerabilities
- TI-2018-01128 Missing authorization in Dell EMC Avamar, Integrated Data Protection Appliance CVSS 3.0CRITICAL 9.8
- TI-2018-01141 OS command injection in Dell EMC RecoverPoint CVSS 3.0CRITICAL 9.8
- TI-2018-07852 Dell EMC Avamar and Integrated Data Protection Appliance Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2018-11243 Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution… CVSS 3.0CRITICAL 9.8
- TI-2017-08041 OS command injection in Dell EMC Data Protection Advisor CVSS 3.1HIGH 8.8
Sources
- CVE-2019-3723 · CVE Program
- CVE-2019-3723 · NVD
- FIRST EPSS
- GHSA-wfrv-224c-7qxp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences