Command View Advanced Edition (CVAE) products contain a vulnerability that could expose…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
Command View Advanced Edition (CVAE) products contain a vulnerability that could expose configuration information of hosts and storage systems that are managed by Device Manager server. This problem is due to a vulnerability in Device Manager GUI. The following products are affected. DevMgr version 7.0.0-00 to earlier than 8.6.1-02 RepMgr if it is installed on the same machine as DevMgr TSMgr if it is installed on the same machine as DevMgr. The resolution is to upgrade to the fixed version as described below or later version of DevMgr 8.6.2-02 or later. RepMgr and TSMgr will be corrected by upgrading DevMgr.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise (HPE) | HP XP7 CVAE | before 8.6.2-02 | 8.6.2-02 | Patch available | CNA |
- HP XP7 CVAE VendorHewlett Packard Enterprise (HPE) Affected before 8.6.2-02 Fixed in 8.6.2-02 Patch available CNA
CPE configurations NVD · 3
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:xp7_device_manager:*:*:*:*:*:*:*:* | 7.0.0-00 to before 8.6.1-02 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:xp7_replication_manager:-:*:*:*:*:*:*:* | not specified by NVD | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:xp7_tiered_storage_manager:-:*:*:*:*:*:*:* | not specified by NVD | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:xp7_device_manager:*:*:*:*:*:*:*:* Versions 7.0.0-00 to before 8.6.1-02 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:xp7_replication_manager:-:*:*:*:*:*:*:* Versions not specified by NVD Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:xp7_tiered_storage_manager:-:*:*:*:*:*:*:* Versions not specified by NVD Vulnerable ·Hewlett Packard Enterprise
Remediation
- Fix · CNA HP XP7 CVAE (Hewlett Packard Enterprise (HPE)) Fixed in 8.6.2-02
Timeline
- 2026-10-02 Threatist record created from CVE-2019-5408
- 2026-10-03 Alias added: GHSA-6vgv-c55w-6qmv
References
More Hewlett Packard Enterprise (HPE) vulnerabilities
- TI-2025-25062 A remote code execution issue exists in HPE OneView. KEVCVSS 3.1CRITICAL 10.0
- TI-2017-03684 Improper privilege management in Intel Active Mangement Technology, Intel Small Business… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
- TI-2024-35876 Path traversal in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1CRITICAL 9.8
- TI-2020-05748 A security vulnerability in HPE Smart Update Manager (SUM) prior to version 8.5.6 could… CVSS 3.1CRITICAL 9.8
- TI-2024-35875 XML injection in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1HIGH 7.5
Sources
- CVE-2019-5408 · CVE Program
- CVE-2019-5408 · NVD
- FIRST EPSS
- GHSA-6vgv-c55w-6qmv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences