Cross-site scripting in Hewlett Packard Enterprise (HPE) HPE enhanced Internet Usage…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A potential security vulnerability has been identified in HPE enhanced Internet Usage Manager (eIUM) versions 8.3 and 9.0. The vulnerability could be used for unauthorized access to information via cross site scripting. HPE has made the following software updates to resolve the vulnerability in eIUM. The eIUM 8.3 FP01 customers are advised to install eIUM83FP01Patch_QXCR1001711284.20190806-1244 patch. The eIUM 9.0 customers are advised to upgrade to eIUM 9.0 FP02 PI5 or later versions. For other versions, please, contact the product support.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise (HPE) | HPE enhanced Internet Usage Manager (eIUM) | 8.3; 9.0 | — | No fix listed | CNA |
- HPE enhanced Internet Usage Manager (eIUM) VendorHewlett Packard Enterprise (HPE) Affected 8.3; 9.0 Fixed in — No fix listed CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:enhanced_internet_usage_manager:8.3:*:*:*:*:*:*:* | 8.3 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:enhanced_internet_usage_manager:9.0:*:*:*:*:*:*:* | 9.0 | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:enhanced_internet_usage_manager:8.3:*:*:*:*:*:*:* Versions 8.3 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:enhanced_internet_usage_manager:9.0:*:*:*:*:*:*:* Versions 9.0 Vulnerable ·Hewlett Packard Enterprise
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2019-11997
- 2026-10-03 Alias added: GHSA-w6wv-mgfm-7pc6
References
More Hewlett Packard Enterprise (HPE) vulnerabilities
- TI-2025-25062 A remote code execution issue exists in HPE OneView. KEVCVSS 3.1CRITICAL 10.0
- TI-2017-03684 Improper privilege management in Intel Active Mangement Technology, Intel Small Business… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
- TI-2024-35876 Path traversal in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1CRITICAL 9.8
- TI-2020-05748 A security vulnerability in HPE Smart Update Manager (SUM) prior to version 8.5.6 could… CVSS 3.1CRITICAL 9.8
- TI-2024-35875 XML injection in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1HIGH 7.5
Sources
- CVE-2019-11997 · CVE Program
- CVE-2019-11997 · NVD
- FIRST EPSS
- GHSA-w6wv-mgfm-7pc6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences