Read the docs
TI-2019-11932 Aliases CVE-2019-15872GHSA-rgpf-43r4-4rpw

The LoginPress plugin before 1.1.4 for WordPress has SQL injection via an import of settings.

Priority MEDIUM 46CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

The LoginPress plugin before 1.1.4 for WordPress has SQL injection via an import of settings.

Why it matters now

EPSS 0.02212 82nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpbrigade:loginpress:*:*:*:*:*:wordpress:*:*before 1.1.4VulnerableWPBrigade
  • cpe:2.3:a:wpbrigade:loginpress:*:*:*:*:*:wordpress:*:* Versions before 1.1.4 Vulnerable ·WPBrigade

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2019-15872
  2. 2026-10-03 Alias added: GHSA-rgpf-43r4-4rpw

References

  • TI-2022-20192 WordPress LoginPress plugin <= 1.6.2 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
  • TI-2022-00273 LoginPress < 1.5.12 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
  • TI-2019-11931 The LoginPress plugin before 1.1.4 for WordPress has no capability check for updates to settings. CVSS 3.0MEDIUM 4.3

Sources