Read the docs
TI-2022-00273 Aliases CVE-2022-0347GHSA-mpqp-5vhg-m67q

LoginPress < 1.5.12 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The LoginPress | Custom Login Page Customizer WordPress plugin before 1.5.12 does not escape the redirect-page parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed LoginPress | Custom Login Page Customizer (Unknown): 1.5.12

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownLoginPress | Custom Login Page Customizer1.5.12 to before 1.5.121.5.12Patch availableCNA
  • LoginPress | Custom Login Page Customizer VendorUnknown Affected 1.5.12 to before 1.5.12 Fixed in 1.5.12 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpbrigade:loginpress:*:*:*:*:*:wordpress:*:*before 1.5.12VulnerableWPBrigade
  • cpe:2.3:a:wpbrigade:loginpress:*:*:*:*:*:wordpress:*:* Versions before 1.5.12 Vulnerable ·WPBrigade

Remediation

  • Fix · CNA LoginPress | Custom Login Page Customizer (Unknown) Fixed in 1.5.12

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0347
  2. 2026-10-03 Alias added: GHSA-mpqp-5vhg-m67q

References

  • TI-2019-11932 The LoginPress plugin before 1.1.4 for WordPress has SQL injection via an import of settings. CVSS 3.0CRITICAL 9.8
  • TI-2022-20192 WordPress LoginPress plugin <= 1.6.2 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
  • TI-2019-11931 The LoginPress plugin before 1.1.4 for WordPress has no capability check for updates to settings. CVSS 3.0MEDIUM 4.3

Sources