Read the docs
TI-2022-20192 Aliases CVE-2022-41839GHSA-gh7x-xrjp-pg53

WordPress LoginPress plugin <= 1.6.2 - Broken Access Control vulnerability

Priority LOW 31CWE-264Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-264.

Summary

Broken Access Control vulnerability in WordPress LoginPress plugin <= 1.6.2 on WordPress leading to unauth. changing of Opt-In or Opt-Out tracking settings.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0053 45th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
WPBrigadeLoginPress | Custom Login Page Customizer (WordPress plugin)<= 1.6.2 – 1.6.2—No fix listedCNA
  • LoginPress | Custom Login Page Customizer (WordPress plugin) VendorWPBrigade Affected <= 1.6.2 – 1.6.2 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpbrigade:loginpress:*:*:*:*:*:wordpress:*:*up to 1.6.2VulnerableWPBrigade
  • cpe:2.3:a:wpbrigade:loginpress:*:*:*:*:*:wordpress:*:* Versions up to 1.6.2 Vulnerable ·WPBrigade

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-41839
  2. 2026-10-03 Alias added: GHSA-gh7x-xrjp-pg53

References

  • TI-2019-11932 The LoginPress plugin before 1.1.4 for WordPress has SQL injection via an import of settings. CVSS 3.0CRITICAL 9.8
  • TI-2022-00273 LoginPress < 1.5.12 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
  • TI-2019-11931 The LoginPress plugin before 1.1.4 for WordPress has no capability check for updates to settings. CVSS 3.0MEDIUM 4.3

Sources