Vulnerability in the Oracle Application Express component of Oracle Database Server.
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Vulnerability in the Oracle Application Express component of Oracle Database Server. The supported version that is affected is Prior to 19.2. Easily exploitable vulnerability allows low privileged attacker having End User Role privilege with network access via HTTPS to compromise Oracle Application Express. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Oracle Application Express accessible data and unauthorized ability to cause a partial denial of service (partial DOS) of Oracle Application Express. CVSS 3.0 Base Score 4.6 (Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:L).
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Application Express (Oracle Corporation) Fixed in 19.2
Timeline
- 2026-10-02 Threatist record created from CVE-2020-2514
- 2026-10-03 Alias added: GHSA-wrp6-f6w5-8wjj
References
More Oracle Application Express vulnerabilities
- TI-2020-08897 Potential XSS vulnerability in jQuery KEVCVSS 3.1MEDIUM 6.9
- TI-2019-08480 jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles… CVSS 3.1MEDIUM 6.1
- TI-2021-18023 XSS in the `of` option of the `.position()` util CVSS 3.1MEDIUM 6.5
- TI-2021-18021 XSS in the `altField` option of the Datepicker widget CVSS 3.1MEDIUM 6.5
- TI-2016-06107 Cross-site scripting (XSS) vulnerability in jQuery UI before 1.12.0 might allow remote… CVSS 3.1MEDIUM 6.1
- TI-2008-01749 Unspecified vulnerability in the Oracle Application Express component in Oracle… CVSS 2.0HIGH 10.0
Sources
- CVE-2020-2514 · CVE Program
- CVE-2020-2514 · NVD
- FIRST EPSS
- GHSA-wrp6-f6w5-8wjj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences