Read the docs
TI-2020-04477 Aliases CVE-2020-5501GHSA-cpqc-g4r8-6hxg

phpBB 3.2.8 allows a CSRF attack that can modify a group avatar.

Priority LOW 20CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.

Summary

phpBB 3.2.8 allows a CSRF attack that can modify a group avatar.

Why it matters now

EPSS 0.00375 31st percentileScored 2026-11-07
Fix Fixed phpbb/phpbb (Packagist): 3.2.9

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpbb/phpbb (Packagist)3.2.8 to before 3.2.93.2.9Patch availableGHSA-cpqc-g4r8-6hxg
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpbb/phpbb (Packagist) Vendor— Affected 3.2.8 to before 3.2.9 Fixed in 3.2.9 Patch available GHSA-cpqc-g4r8-6hxg

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpbb:phpbb:3.2.8:*:*:*:*:*:*:*3.2.8VulnerablephpBB
  • cpe:2.3:a:phpbb:phpbb:3.2.8:*:*:*:*:*:*:* Versions 3.2.8 Vulnerable ·phpBB

Remediation

  • Fix · GHSA-cpqc-g4r8-6hxg phpbb/phpbb (Packagist) Fixed in 3.2.9 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-5501
  2. 2026-10-03 Alias added: GHSA-cpqc-g4r8-6hxg

References

  • TI-2025-43137 Cross Site Request Forgery vulnerability in Phpbb phbb3 v.3.3.15 allows a local attacker… CVSS 3.1HIGH 8.8
  • TI-2001-01423 prefs.php in phpBB 1.4.0 and earlier allows remote authenticated users to execute… CVSS 3.1HIGH 8.8
  • TI-2008-03086 Unspecified vulnerability in phpBB before 3.0.1 has unknown impact and attack vectors… CVSS 2.0HIGH 10.0
  • TI-2008-01694 Multiple unspecified vulnerabilities in phpBB before 3.0.1 have unknown impact and attack… CVSS 2.0HIGH 10.0
  • TI-2006-06909 PHP remote file inclusion vulnerability in includes/not_mem.php in the Add Name module… CVSS 2.0HIGH 7.5
  • TI-2019-12678 In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a… CVSS 3.1HIGH 8.8
See all 37 →

Sources