LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution
Priority MEDIUM 49CWE-434Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-434.
Summary
LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution
Why it matters now
EPSS 0.03848 90th percentileScored 2026-11-07
Fix Fixed LifterLMS Wordpress Plugin: 3.37.15
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | LifterLMS Wordpress Plugin | before 3.37.15 | 3.37.15 | Patch available | CNA |
- LifterLMS Wordpress Plugin Vendor— Affected before 3.37.15 Fixed in 3.37.15 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:lifterlms:lifterlms:*:*:*:*:*:wordpress:*:* | before 3.37.15 | Vulnerable | chrisbadgett |
- cpe:2.3:a:lifterlms:lifterlms:*:*:*:*:*:wordpress:*:* Versions before 3.37.15 Vulnerable ·chrisbadgett
Remediation
- Fix · CNA LifterLMS Wordpress Plugin Fixed in 3.37.15
Timeline
- 2026-10-02 Threatist record created from CVE-2020-6008
- 2026-10-03 Alias added: GHSA-63xj-xhvh-24pv
- 2026-10-18 EPSS moved to the 90th–95th percentile
References
More chrisbadgett Lifterlms vulnerabilities
- TI-2024-12660 LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes < 8.0.1 - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2019-11948 An issue was discovered in the LifterLMS plugin through 3.34.5 for WordPress. CVSS 3.1CRITICAL 9.8
- TI-2025-32767 WordPress LifterLMS plugin <= 8.0.6 - SQL Injection Vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-04416 LifterLMS – WordPress LMS Plugin for eLearning <= 7.6.2 - Authenticated (Contributor+) SQL Injection via Shortcode CVSS 3.1HIGH 8.8
- TI-2024-20735 WordPress LifterLMS plugin <= 7.5.0 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
- TI-2021-06847 LifterLMS < 4.21.2 - Access Other Student Grades/Answers via IDOR CVSS 3.1HIGH 7.5
Sources
- CVE-2020-6008 · CVE Program
- CVE-2020-6008 · NVD
- FIRST EPSS
- GHSA-63xj-xhvh-24pv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences