LinuxKI v6.0-1 and earlier is vulnerable to an XSS which is resolved in release 6.0-2.
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
LinuxKI v6.0-1 and earlier is vulnerable to an XSS which is resolved in release 6.0-2.
Why it matters now
EPSS 0.0085 58th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | LinuxKI | up to 6.0-1 | — | No fix listed | CNA |
- LinuxKI Vendor— Affected up to 6.0-1 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:linuxki:*:*:*:*:*:*:*:* | before 6.0-2 | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:linuxki:*:*:*:*:*:*:*:* Versions before 6.0-2 Vulnerable ·Hewlett Packard Enterprise
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2020-7208
- 2026-10-03 Alias added: GHSA-h6jw-qxf7-j32c
References
More Hewlett Packard Enterprise Linuxki vulnerabilities
- TI-2020-05820 LinuxKI v6.0-1 and earlier is vulnerable to an remote code execution which is resolved in release 6.0-2. CVSS 3.1CRITICAL 9.8
Sources
- CVE-2020-7208 · CVE Program
- CVE-2020-7208 · NVD
- FIRST EPSS
- GHSA-h6jw-qxf7-j32c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences