Read the docs
TI-2020-10106 Aliases CVE-2020-12708GHSA-5gxw-2hpv-42v7

Multiple cross-site scripting vulnerabilities in PHP-Fusion 9.03.50 allow remote…

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Multiple cross-site scripting vulnerabilities in PHP-Fusion 9.03.50 allow remote attackers to inject arbitrary web script or HTML via the cat_id parameter to downloads/downloads.php or article.php. NOTE: this might overlap CVE-2012-6043.

Why it matters now

EPSS 0.00924 60th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:php-fusion:php-fusion:9.03.50:*:*:*:*:*:*:*9.03.50VulnerablePHPFusion
  • cpe:2.3:a:php-fusion:php-fusion:9.03.50:*:*:*:*:*:*:* Versions 9.03.50 Vulnerable ·PHPFusion

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-12708
  2. 2026-10-03 Alias added: GHSA-5gxw-2hpv-42v7

References

  • TI-2020-15254 Privilege escalation in PHP-Fusion 9.03.50 downloads/downloads.php allows an… CVSS 3.1HIGH 8.8
  • TI-2021-02252 An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause… CVSS 3.1HIGH 8.1
  • TI-2010-04654 Directory traversal vulnerability in maincore.php in PHP-Fusion allows remote attackers… CVSS 2.0HIGH 10.0
  • TI-2019-09024 In PHP-Fusion 9.03.00, edit_profile.php allows remote authenticated users to execute… CVSS 3.0HIGH 8.8
  • TI-2020-09963 PHP-Fusion 9.03.50 allows SQL Injection because maincore.php has an insufficient… CVSS 3.1HIGH 8.8
  • TI-2013-01589 Multiple SQL injection vulnerabilities in PHP-Fusion before 7.02.06 allow remote… CVSS 2.0HIGH 7.5
See all 35 →

Sources