Events Manager < 5.9.8 - Admin+ SQL Injection
Priority LOW 35CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
The Events Manager WordPress plugin before 5.9.8 does not sanitise and escape a parameter before using it in a SQL statement, leading to an SQL Injection
Why it matters now
EPSS 0.01533 74th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Events Manager (Unknown): 5.9.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Events Manager | 5.9.8 to before 5.9.8 | 5.9.8 | Patch available | CNA |
- Events Manager VendorUnknown Affected 5.9.8 to before 5.9.8 Fixed in 5.9.8 Patch available CNA
Remediation
- Fix · CNA Events Manager (Unknown) Fixed in 5.9.8
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Events Manager 5.9.8
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2020-17828 Events Manager < 5.9.8 - Cross-Site Scripting (XSS)Priority LOW 29
Timeline
- 2026-10-02 Threatist record created from CVE-2020-35012
- 2026-10-03 Alias added: GHSA-fcp5-xgmc-3mgm
References
More Pixelite Events Manager vulnerabilities
- TI-2025-06338 Events Manager <= 7.0.3 - Unauthenticated SQL Injection via `orderby` Parameter CVSS 3.1HIGH 7.5
- TI-2015-07675 The events-manager plugin before 5.6 for WordPress has code injection. CVSS 3.1CRITICAL 9.8
- TI-2024-10431 SQL injection in netweblogic Events Manager – Calendar, Bookings, Tickets, and more! CVSS 3.1HIGH 7.5
- TI-2024-20239 WordPress Events Manager plugin <= 6.4.6.4 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2023-26189 WordPress Events Manager Plugin <= 6.4.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2020-17828 Events Manager < 5.9.8 - Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 6.1
Sources
- CVE-2020-35012 · CVE Program
- CVE-2020-35012 · NVD
- FIRST EPSS
- GHSA-fcp5-xgmc-3mgm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences