Read the docs

Pixelite

Records34All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

Pixelite records in CISA KEV

No Pixelite vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

26 records in Events Manager · all components

Priority HIGH 72

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to time-based SQL Injection via the ‘orderby’ parameter in all versions up to, and including, 7.0.3 due to insufficient escap…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.56369 Published 2025-07-09 No fix listed CWE-89
Priority MEDIUM 40

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to time-based SQL Injection via the active_status parameter in all versions up to, and including, 6.6.3 due to insufficient e…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00599 Published 2025-02-21 No fix listed CWE-89
Priority LOW 35

The Events Manager WordPress plugin before 5.9.8 does not sanitise and escape a parameter before using it in a SQL statement, leading to an SQL Injection

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01533 Published 2021-12-01 Fixed in 5.9.8 CWE-89
Priority LOW 29

The Events Manager WordPress plugin before 5.9.8 does not sanitise and escape some search parameter before outputing them in pages, which could lead to Cross-Site Scripting issues

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00905 Published 2021-12-01 Fixed in 5.9.8 CWE-79
Priority LOW 28

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 7.0.3 due to insufficient in…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00272 Published 2025-07-09 No fix listed CWE-79
Priority LOW 28

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'event', 'location', and 'event_category' shortcodes in all versions up to, a…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00291 Published 2024-06-12 No fix listed CWE-79
Priority LOW 28

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the physical location value in all versions up to, and including, 6.4.7.1 due to insuffici…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-03-28 No fix listed CWE-79
Priority LOW 27

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘calendar_header’ parameter in all versions up to, and including, 7.0.3 due to insu…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00298 Published 2025-07-09 No fix listed CWE-79
Priority LOW 27

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘country’ parameter in all versions up to, and including, 6.4.8 due to insufficient…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00308 Published 2024-06-29 No fix listed CWE-79
Priority LOW 27

The events-manager plugin through 5.9.5 for WordPress (aka Events Manager) is susceptible to Stored XSS due to improper encoding and insertion of data provided to the attribute map_style of shortcodes (locations_map and…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.01238 Published 2019-10-16 No fix listed CWE-79
Priority LOW 27

Cross-site scripting vulnerability in Events Manager plugin prior to version 5.9 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.01435 Published 2018-05-14 No fix listed CWE-79
Priority LOW 24

The Events Manager plugin 5.9.4 for WordPress has XSS via the dbem_event_reapproved_email_body parameter to the wp-admin/edit.php?post_type=event&page=events-manager-options URI.

CVSS 3.0MEDIUM 4.8 Network High privileges User interaction EPSS 0.01187 Published 2019-04-12 No fix listed CWE-79
Priority LOW 23

The Events Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 6.4.6.4 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00679 Published 2024-03-13 No fix listed CWE-79
Load more
Open these records in search →