Events Manager < 5.9.8 - Cross-Site Scripting (XSS)
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Events Manager WordPress plugin before 5.9.8 does not sanitise and escape some search parameter before outputing them in pages, which could lead to Cross-Site Scripting issues
Why it matters now
EPSS 0.00905 60th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Events Manager (Unknown): 5.9.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Events Manager | 5.9.8 to before 5.9.8 | 5.9.8 | Patch available | CNA |
- Events Manager VendorUnknown Affected 5.9.8 to before 5.9.8 Fixed in 5.9.8 Patch available CNA
Remediation
- Fix · CNA Events Manager (Unknown) Fixed in 5.9.8
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Events Manager 5.9.8
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2020-17827 Events Manager < 5.9.8 - Admin+ SQL InjectionPriority LOW 35
Timeline
- 2026-10-02 Threatist record created from CVE-2020-35037
- 2026-10-03 Alias added: GHSA-hcc9-4397-fcwc
References
More Pixelite Events Manager vulnerabilities
- TI-2025-06338 Events Manager <= 7.0.3 - Unauthenticated SQL Injection via `orderby` Parameter CVSS 3.1HIGH 7.5
- TI-2015-07675 The events-manager plugin before 5.6 for WordPress has code injection. CVSS 3.1CRITICAL 9.8
- TI-2024-10431 SQL injection in netweblogic Events Manager – Calendar, Bookings, Tickets, and more! CVSS 3.1HIGH 7.5
- TI-2024-20239 WordPress Events Manager plugin <= 6.4.6.4 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2020-17827 Events Manager < 5.9.8 - Admin+ SQL Injection CVSS 3.1HIGH 7.2
- TI-2023-26189 WordPress Events Manager Plugin <= 6.4.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
Sources
- CVE-2020-35037 · CVE Program
- CVE-2020-35037 · NVD
- FIRST EPSS
- GHSA-hcc9-4397-fcwc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences