Read the docs
TI-2020-18929 Aliases CVE-2020-36760GHSA-mmhq-gjww-gfj5

Ocean Extra <=1.6.5 - Cross-Site Request Forgery Bypass

Priority LOW 21CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.

Summary

The Ocean Extra plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.6.5]. This is due to missing or incorrect nonce validation on the add_core_extensions_bundle_validation() function. This makes it possible for unauthenticated attackers to validate extension bundles via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00563 47th percentileScored 2026-11-07
Public exploit Yes 8 exploit referencesTagged by NVD
Fix Fixed Ocean Extra (oceanwp): 1.6.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
oceanwpOcean Extrabefore 1.6.61.6.6Patch availableCNA
  • Ocean Extra Vendoroceanwp Affected before 1.6.6 Fixed in 1.6.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:oceanwp:ocean_extra:*:*:*:*:*:wordpress:*:*up to 1.6.5Vulnerableoceanwp
  • cpe:2.3:a:oceanwp:ocean_extra:*:*:*:*:*:wordpress:*:* Versions up to 1.6.5 Vulnerable ·oceanwp

Remediation

  • Fix · CNA Ocean Extra (oceanwp) Fixed in 1.6.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-36760
  2. 2026-10-03 Alias added: GHSA-mmhq-gjww-gfj5

References

  • TI-2022-03118 Ocean Extra < 2.0.5 - Admin+ PHP Objection Injection CVSS 3.1HIGH 7.2
  • TI-2023-00711 Ocean Extra < 2.1.3 - Subscriber+ Arbitrary Post Content Disclosure CVSS 3.1MEDIUM 6.5
  • TI-2025-03051 Ocean Extra <= 2.4.6 - Unauthenticated Arbitrary Shortcode Execution CVSS 3.1CRITICAL 9.8
  • TI-2023-26823 WordPress Ocean Extra Plugin <= 2.2.2 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2019-12232 includes/wizard/wizard.php in the Ocean Extra plugin through 1.5.8 for WordPress allows… CVSS 3.1HIGH 7.5
  • TI-2021-07382 Ocean Extra < 1.9.5 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
See all 13 →

Sources