Dell EMC NetWorker, 19.4 or older, contain an uncontrolled resource consumption flaw in…
Priority LOW 30CWE-772Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-772.
Summary
Dell EMC NetWorker, 19.4 or older, contain an uncontrolled resource consumption flaw in its API service. An authorized API user could potentially exploit this vulnerability via the web and desktop user interfaces, leading to denial of service in the manageability path.
Why it matters now
EPSS 0.00832 57th percentileScored 2026-11-07
Fix Fixed NetWorker (Dell): 19.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA NetWorker (Dell) Fixed in 19.5
Timeline
- 2026-10-02 Threatist record created from CVE-2021-21600
- 2026-10-03 Alias added: GHSA-pxqh-pg23-r5vg
References
More Dell Emc Networker vulnerabilities
- TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2023-10194 Code injection in Dell NetWorker, NVE CVSS 3.1CRITICAL 9.8
- TI-2018-01129 Memory corruption in Dell EMC NetWorker CVSS 3.0HIGH 7.5
- TI-2018-07836 Cleartext transmission of sensitive information in Dell EMC Networker CVSS 3.0HIGH 8.8
- TI-2021-04643 Sensitive information in log files in Dell NetWorker CVSS 3.1HIGH 8.2
- TI-2023-10847 Information disclosure in Dell NetWorker, NVE CVSS 3.1HIGH 7.5
Sources
- CVE-2021-21600 · CVE Program
- CVE-2021-21600 · NVD
- FIRST EPSS
- GHSA-pxqh-pg23-r5vg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences