Read the docs

Dell

Records2082All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical222CVSS 9.0–10.0
CVSS high995CVSS 7.0–8.9

Exploited now

Dell records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

18 records in Emc Networker · all components

Priority MEDIUM 51

EMC NetWorker may potentially be vulnerable to an unauthenticated remote code execution vulnerability in the Networker Client execution service (nsrexecd) when oldauth authentication method is used.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.05876 Published 2019-04-01 Fixed in 9.1.15, 9.2.1 CWE-287
TI-2023-10194 CVE-2023-24576 · GHSA-r5pr-2qfg-vfr4

Code injection in Dell NetWorker, NVE

Priority MEDIUM 50

EMC NetWorker may potentially be vulnerable to an unauthenticated remote code execution vulnerability in the NetWorker Client execution service (nsrexecd) irrespective of any auth used.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0103 Published 2023-02-03 No fix listed CWE-94
TI-2018-01129 CVE-2018-1218 · GHSA-pqq9-vjxp-gq39

Memory corruption in Dell EMC NetWorker

Priority MEDIUM 49

In Dell EMC NetWorker versions prior to 9.2.1.1, versions prior to 9.1.1.6, 9.0.x, and versions prior to 8.2.4.11, the 'nsrd' daemon causes a buffer overflow condition when handling certain messages.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.15722 Published 2018-03-19 Fixed in 9.2.1.1, 9.1.1.6 +1 CWE-119
Priority LOW 39

Dell EMC NetWorker versions between 9.0 and 9.1.1.8 through 9.2.1.3, and the version 18.1.0.1 contain a Clear-Text authentication over network vulnerability in the Rabbit MQ Advanced Message Queuing Protocol (AMQP) compo…

CVSS 3.0HIGH 8.8 Adjacent network No auth No interaction EPSS 0.00683 Published 2018-08-01 No fix listed CWE-319
Priority LOW 35

Dell EMC NetWorker, 18.x, 19.1.x, 19.2.x 19.3.x, 19.4 and 19.4.0.1, contains an Information Disclosure vulnerability.

CVSS 3.1HIGH 8.2 Local High privileges No interaction EPSS 0.0025 Published 2021-06-08 Fixed in 19.4.0.2 CWE-532
Priority LOW 34

Dell NetWorker versions 19.5 and earlier contain 'Apache Tomcat' version disclosure vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0055 Published 2023-03-01 No fix listed CWE-200
Priority LOW 34

Dell NetWorker versions 19.5 and earlier contain 'RabbitMQ' version disclosure vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0055 Published 2023-03-01 No fix listed CWE-200
Priority LOW 34

Dell EMC NetWorker versions 18.x,19.x prior to 19.3.0.4 and 19.4.0.0 contain an Information Disclosure in Log Files vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00239 Published 2021-07-29 Fixed in 19.3.0.4 CWE-532
TI-2021-14675 CVE-2021-36311 · GHSA-jpf7-fxp6-98pf

Improper authorization in Dell NetWorker

Priority LOW 33

Dell EMC Networker versions prior to 19.5 contain an Improper Authorization vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00201 Published 2021-11-23 Fixed in 19.5 CWE-285
TI-2021-04653 CVE-2021-21570 · GHSA-vghh-fqc8-v857

OS command injection in Dell NetWorker

Priority LOW 32

Dell NetWorker, versions 18.x and 19.x contain an Information disclosure vulnerability.

CVSS 3.1MEDIUM 6.8 Network High privileges No interaction EPSS 0.00804 Published 2021-09-28 No fix listed CWE-78
TI-2021-04652 CVE-2021-21569 · GHSA-cvxw-xp9j-7wf4

OS command injection in Dell NetWorker

Priority LOW 32

Dell NetWorker, versions 18.x and 19.x contain a Path traversal vulnerability.

CVSS 3.1MEDIUM 6.8 Network High privileges No interaction EPSS 0.0096 Published 2021-09-28 No fix listed CWE-78
TI-2020-16013 CVE-2020-26183 · GHSA-gh53-mcrp-wp5m

Improper authorization in Dell NetWorker

Priority LOW 31

Dell EMC NetWorker versions prior to 19.3.0.2 contain an improper authorization vulnerability.

CVSS 3.1MEDIUM 6.8 Network Low privileges User interaction EPSS 0.00717 Published 2020-10-16 Fixed in 19.3.0.2 CWE-285
Priority LOW 30

Dell EMC NetWorker, versions 18.x, 19.1.x, 19.2.x 19.3.x, 19.4, and 19.4.0.1 contain an Improper Certificate Validation vulnerability in the client (NetWorker Management Console) components which uses SSL encrypted conne…

CVSS 3.1HIGH 7.1 Adjacent network No auth User interaction EPSS 0.00166 Published 2021-06-08 Fixed in 19.4.0.2 CWE-295
Priority LOW 21

Dell EMC NetWorker versions 19.1.x, 19.1.0.x, 19.1.1.x, 19.2.x, 19.2.0.x, 19.2.1.x 19.3.x, 19.3.0.x, 19.4.x, 19.4.0.x, 19.5.x,19.5.0.x, 19.6 and 19.6.0.1 and 19.6.0.2 contain an Improper Validation of Certificate with Ho…

CVSS 3.1MEDIUM 4.6 Network Low privileges User interaction EPSS 0.00301 Published 2022-05-26 Fixed in 19.6.0.3 CWE-297
Open these records in search →