Read the docs
TI-2021-07376 Aliases CVE-2021-25098GHSA-42m8-7fjc-3h2p

Easy Pricing Tables < 3.1.3 - Arbitrary Post Removal via CSRF

Priority LOW 29CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

The Pricing Tables WordPress Plugin WordPress plugin before 3.1.3 does not verify the CSRF nonce when removing posts, allowing attackers to make a logged in admin remove arbitrary posts from the blog via a CSRF attack, which will be put in the trash

Why it matters now

EPSS 0.00531 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Pricing Tables WordPress Plugin – Easy Pricing Tables (Unknown): 3.1.3

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownPricing Tables WordPress Plugin – Easy Pricing Tables3.1.3 to before 3.1.33.1.3Patch availableCNA
  • Pricing Tables WordPress Plugin – Easy Pricing Tables VendorUnknown Affected 3.1.3 to before 3.1.3 Fixed in 3.1.3 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:fatcatapps:easy_pricing_tables:*:*:*:*:*:wordpress:*:*before 3.1.3Vulnerablefatcatapps
  • cpe:2.3:a:fatcatapps:easy_pricing_tables:*:*:*:*:*:wordpress:*:* Versions before 3.1.3 Vulnerable ·fatcatapps

Remediation

  • Fix · CNA Pricing Tables WordPress Plugin – Easy Pricing Tables (Unknown) Fixed in 3.1.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-25098
  2. 2026-10-03 Alias added: GHSA-42m8-7fjc-3h2p

References

  • TI-2022-01764 Easy Pricing Tables < 3.2.1 - Reflected Cross-Site-Scripting CVSS 3.1MEDIUM 6.1
  • TI-2024-07717 Cross-site scripting in fatcatapps Pricing Table WordPress Plugin – Easy Pricing Tables CVSS 3.1MEDIUM 6.4
  • TI-2021-14959 WordPress Easy Pricing Tables plugin <= 3.1.2 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 4.8

Sources