Improper authorization in Dell NetWorker
Priority LOW 33CWE-285Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-285.
Summary
Dell EMC Networker versions prior to 19.5 contain an Improper Authorization vulnerability. Any local malicious user with networker user privileges may exploit this vulnerability to upload malicious file to unauthorized locations and execute it.
Why it matters now
EPSS 0.00201 10th percentileScored 2026-11-07
Fix Fixed NetWorker (Dell): 19.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA NetWorker (Dell) Fixed in 19.5
Timeline
- 2026-10-02 Threatist record created from CVE-2021-36311
- 2026-10-03 Alias added: GHSA-jpf7-fxp6-98pf
References
More Dell Emc Networker vulnerabilities
- TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2023-10194 Code injection in Dell NetWorker, NVE CVSS 3.1CRITICAL 9.8
- TI-2018-01129 Memory corruption in Dell EMC NetWorker CVSS 3.0HIGH 7.5
- TI-2018-07836 Cleartext transmission of sensitive information in Dell EMC Networker CVSS 3.0HIGH 8.8
- TI-2021-04643 Sensitive information in log files in Dell NetWorker CVSS 3.1HIGH 8.2
- TI-2023-10847 Information disclosure in Dell NetWorker, NVE CVSS 3.1HIGH 7.5
Sources
- CVE-2021-36311 · CVE Program
- CVE-2021-36311 · NVD
- FIRST EPSS
- GHSA-jpf7-fxp6-98pf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences