Unisphere for PowerMax versions prior to 9.2.2.2 contains a privilege escalation…
Priority LOW 35CWE-602Published · Updated
Key facts
- Attack vector
- Adjacent network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Unisphere for PowerMax versions prior to 9.2.2.2 contains a privilege escalation vulnerability. An adjacent malicious user could potentially exploit this vulnerability to escalate their privileges and access functionalities they do not have access to. CVE-2022-31233 addresses the partial fix in CVE-2021-36338.
Why it matters now
EPSS 0.00358 29th percentileScored 2026-11-07
Fix Fixed Unisphere for PowerMax (Dell): 9.2.2.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Unisphere for PowerMax | before 9.2.2.2 | 9.2.2.2 | Patch available | CNA |
- Unisphere for PowerMax VendorDell Affected before 9.2.2.2 Fixed in 9.2.2.2 Patch available CNA
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* | before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 | Vulnerable | Dell |
| cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* | before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_360:*:*:*:*:*:*:*:* | before 9.1.0.29; 9.2.0.0 to before 9.2.3.3 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* | before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* | before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 | Vulnerable | Dell |
| cpe:2.3:a:dell:vasa:*:*:*:*:*:*:*:* | before 9.1.0.723; 9.2.0.0 to before 9.2.3.0 | Vulnerable | Dell |
| cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* | 5978 | Vulnerable | Dell |
- cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* Versions before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 Vulnerable ·Dell
- cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_360:*:*:*:*:*:*:*:* Versions before 9.1.0.29; 9.2.0.0 to before 9.2.3.3 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* Versions before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 Vulnerable ·Dell
- cpe:2.3:a:dell:vasa:*:*:*:*:*:*:*:* Versions before 9.1.0.723; 9.2.0.0 to before 9.2.3.0 Vulnerable ·Dell
- cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* Versions 5978 Vulnerable ·Dell
Remediation
- Fix · CNA Unisphere for PowerMax (Dell) Fixed in 9.2.2.2
Timeline
- 2026-10-02 Threatist record created from CVE-2021-36338
- 2026-10-03 Alias added: GHSA-g4hc-rpr7-vvcr
References
More Dell Powermax Os vulnerabilities
- TI-2023-26510 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
- TI-2021-04616 Dell Unisphere for PowerMax versions prior to 9.2.1.6 contain an Authorization Bypass… CVSS 3.1HIGH 8.1
- TI-2020-04418 Improper certificate validation in Dell Unisphere for PowerMax, Unisphere for PowerMax… CVSS 3.1HIGH 8.1
- TI-2023-26512 OS command injection in Dell vApp Manager, CVSS 3.1HIGH 7.2
- TI-2023-26511 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
- TI-2023-26509 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
Sources
- CVE-2021-36338 · CVE Program
- CVE-2021-36338 · NVD
- FIRST EPSS
- GHSA-g4hc-rpr7-vvcr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences