The Dell EMC Virtual Appliances before 9.2.2.2 contain undocumented user accounts.
Priority LOW 34CWE-250Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-250.
Summary
The Dell EMC Virtual Appliances before 9.2.2.2 contain undocumented user accounts. A local malicious user may potentially exploit this vulnerability to get privileged access to the virtual appliance.
Why it matters now
EPSS 0.00238 14th percentileScored 2026-11-07
Fix Fixed Solutions Enabler vApp (Dell): 9.2.2.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Solutions Enabler vApp | before 9.2.2.2 | 9.2.2.2 | Patch available | CNA |
- Solutions Enabler vApp VendorDell Affected before 9.2.2.2 Fixed in 9.2.2.2 Patch available CNA
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* | before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 | Vulnerable | Dell |
| cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* | before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_360:*:*:*:*:*:*:*:* | before 9.1.0.29; 9.2.0.0 to before 9.2.3.3 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* | before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* | before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 | Vulnerable | Dell |
| cpe:2.3:a:dell:vasa:*:*:*:*:*:*:*:* | before 9.1.0.723; 9.2.0.0 to before 9.2.3.0 | Vulnerable | Dell |
| cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* | 5978 | Vulnerable | Dell |
- cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* Versions before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 Vulnerable ·Dell
- cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.1.0.18; 9.2.0.0 to before 9.2.3.0 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_360:*:*:*:*:*:*:*:* Versions before 9.1.0.29; 9.2.0.0 to before 9.2.3.3 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* Versions before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.1.0.31; 9.2.0.0 to before 9.2.3.4 Vulnerable ·Dell
- cpe:2.3:a:dell:vasa:*:*:*:*:*:*:*:* Versions before 9.1.0.723; 9.2.0.0 to before 9.2.3.0 Vulnerable ·Dell
- cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* Versions 5978 Vulnerable ·Dell
Remediation
- Fix · CNA Solutions Enabler vApp (Dell) Fixed in 9.2.2.2
Timeline
- 2026-10-02 Threatist record created from CVE-2021-36339
- 2026-10-03 Alias added: GHSA-9v7x-c67j-g827
References
More Dell Powermax Os vulnerabilities
- TI-2023-26510 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
- TI-2021-04616 Dell Unisphere for PowerMax versions prior to 9.2.1.6 contain an Authorization Bypass… CVSS 3.1HIGH 8.1
- TI-2020-04418 Improper certificate validation in Dell Unisphere for PowerMax, Unisphere for PowerMax… CVSS 3.1HIGH 8.1
- TI-2023-26512 OS command injection in Dell vApp Manager, CVSS 3.1HIGH 7.2
- TI-2023-26511 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
- TI-2023-26509 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
Sources
- CVE-2021-36339 · CVE Program
- CVE-2021-36339 · NVD
- FIRST EPSS
- GHSA-9v7x-c67j-g827 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences