The yoast_seo (aka Yoast SEO) extension before 7.2.3 for TYPO3 allows XSS.
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
The yoast_seo (aka Yoast SEO) extension before 7.2.3 for TYPO3 allows XSS.
Why it matters now
EPSS 0.00471 40th percentileScored 2026-11-07
Fix Fixed yoast-seo-for-typo3/yoast_seo (Packagist): 7.2.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | yoast-seo-for-typo3/yoast_seo (Packagist) | before 7.2.3 | 7.2.3 | Patch available | GHSA-28w5-j8xj-2xwc |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- yoast-seo-for-typo3/yoast_seo (Packagist) Vendor— Affected before 7.2.3 Fixed in 7.2.3 Patch available GHSA-28w5-j8xj-2xwc
Remediation
- Fix · GHSA-28w5-j8xj-2xwc yoast-seo-for-typo3/yoast_seo (Packagist) Fixed in 7.2.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2021-36788
- 2026-10-03 Alias added: GHSA-28w5-j8xj-2xwc
References
Advisory 3
More Yoast Seo vulnerabilities
- TI-2019-10120 The Yoast SEO plugin before 11.6-RC5 for WordPress does not properly restrict unfiltered HTML in term descriptions. CVSS 3.1CRITICAL 9.8
- TI-2018-13725 A Race condition vulnerability in unzip_file in admin/import/class-import-settings.php in… CVSS 3.0MEDIUM 6.6
- TI-2021-07396 Yoast SEO 16.7-17.2 - Unauthenticated Full Path Disclosure CVSS 3.1MEDIUM 5.3
- TI-2023-15596 WordPress Yoast SEO: Local Plugin <= 14.8 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2023-13285 WordPress Yoast SEO Premium plugin <= 20.4 - Unauthenticated Zapier API Key Reset vulnerability CVSS 3.1MEDIUM 5.3
- TI-2023-13295 WordPress Yoast SEO: Local Plugin <= 14.9 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
Sources
- CVE-2021-36788 · CVE Program
- CVE-2021-36788 · NVD
- FIRST EPSS
- GHSA-28w5-j8xj-2xwc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences