A Cross Site Scripting (XSS) vulnerability exists in Dolibarr before 14.0.3 via the…
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
A Cross Site Scripting (XSS) vulnerability exists in Dolibarr before 14.0.3 via the ticket creation flow. Exploitation requires that an admin copies the payload into a box.
Why it matters now
EPSS 0.0098 62nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed dolibarr/dolibarr (Packagist): 14.0.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | dolibarr/dolibarr (Packagist) | before 14.0.3 | 14.0.3 | Patch available | GHSA-jqfp-m5f8-vg28 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- dolibarr/dolibarr (Packagist) Vendor— Affected before 14.0.3 Fixed in 14.0.3 Patch available GHSA-jqfp-m5f8-vg28
Remediation
- Fix · GHSA-jqfp-m5f8-vg28 dolibarr/dolibarr (Packagist) Fixed in 14.0.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2021-42220
- 2026-10-03 Alias added: GHSA-jqfp-m5f8-vg28
References
More Dolibarr vulnerabilities
- TI-2018-07157 SQL injection vulnerability in Dolibarr before 7.0.2 allows remote attackers to execute… CVSS 3.0CRITICAL 9.8
- TI-2018-07158 Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers… CVSS 3.0MEDIUM 6.1
- TI-2020-11130 Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types… CVSS 3.1HIGH 8.8
- TI-2019-13844 Dolibarr ERP/CRM 3.0 through 10.0.3 allows XSS via the qty parameter to product/fournisseurs.php (product price screen). CVSS 3.1CRITICAL 9.8
- TI-2018-06539 SQL Injection vulnerability in Dolibarr before version 7.0.2 allows remote attackers to… CVSS 3.1CRITICAL 9.8
- TI-2018-12038 An issue was discovered in Dolibarr through 7.0.0. CVSS 3.0CRITICAL 9.8
Sources
- CVE-2021-42220 · CVE Program
- CVE-2021-42220 · NVD
- FIRST EPSS
- GHSA-jqfp-m5f8-vg28 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences