Read the docs
TI-2022-00117 Aliases CVE-2022-0176GHSA-59gm-hhq4-vxjm

PowerPack Lite for Beaver Builder < 1.2.9.3 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The PowerPack Lite for Beaver Builder WordPress plugin before 1.2.9.3 does not sanitise and escape the tab parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.00876 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed PowerPack Lite for Beaver Builder (Unknown): 1.2.9.3

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownPowerPack Lite for Beaver Builder1.2.9.3 to before 1.2.9.31.2.9.3Patch availableCNA
  • PowerPack Lite for Beaver Builder VendorUnknown Affected 1.2.9.3 to before 1.2.9.3 Fixed in 1.2.9.3 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:ideabox:powerpack_for_beaver_builder:*:*:*:*:*:wordpress:*:*before 1.2.9.3Vulnerableideaboxcreations
  • cpe:2.3:a:ideabox:powerpack_for_beaver_builder:*:*:*:*:*:wordpress:*:* Versions before 1.2.9.3 Vulnerable ·ideaboxcreations

Remediation

  • Fix · CNA PowerPack Lite for Beaver Builder (Unknown) Fixed in 1.2.9.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0176
  2. 2026-10-03 Alias added: GHSA-59gm-hhq4-vxjm

References

  • TI-2024-24914 WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.0.3 - Local File Inclusion vulnerability CVSS 3.1HIGH 7.2
  • TI-2024-28982 WordPress PowerPack for Beaver Builder plugin < 2.37.4 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
  • TI-2024-02126 PowerPack Lite for Beaver Builder <= 1.3.0 - Authenticated(Contributor+) Stored Cross-Site Scripting via element link CVSS 3.1MEDIUM 6.4
  • TI-2024-11353 PowerPack Lite for Beaver Builder <= 1.3.0.5 - Reflected Cross-Site Scripting via Navigate Parameter CVSS 3.1MEDIUM 6.1
  • TI-2024-24913 WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.0.4 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9

Sources