Read the docs
TI-2022-00148 Aliases CVE-2022-0211GHSA-5chx-62hx-4phc

Shield Security < 13.0.6 - Admin+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Shield Security WordPress plugin before 13.0.6 does not sanitise and escape admin notes, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed.

Why it matters now

EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Shield Security – Scanners, Security Hardening, Brute Force Protection & Firewall (Unknown): 13.0.6

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownShield Security – Scanners, Security Hardening, Brute Force Protection & Firewall13.0.6 to before 13.0.613.0.6Patch availableCNA
  • Shield Security – Scanners, Security Hardening, Brute Force Protection & Firewall VendorUnknown Affected 13.0.6 to before 13.0.6 Fixed in 13.0.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:getshieldsecurity:shield_security:*:*:*:*:*:wordpress:*:*before 13.0.6VulnerableGetshieldsecurity
  • cpe:2.3:a:getshieldsecurity:shield_security:*:*:*:*:*:wordpress:*:* Versions before 13.0.6 Vulnerable ·Getshieldsecurity

Remediation

  • Fix · CNA Shield Security – Scanners, Security Hardening, Brute Force Protection & Firewall (Unknown) Fixed in 13.0.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0211
  2. 2026-10-03 Alias added: GHSA-5chx-62hx-4phc

References

  • TI-2023-06390 Shield Security – Smart Bot Blocking & Intrusion Prevention Security <= 18.5.9 - Unauthenticated Local File Inclusion CVSS 3.1CRITICAL 9.8
  • TI-2023-00939 Shield Security <= 17.0.17 - Unauthenticated Stored Cross-Site Scripting CVSS 3.1HIGH 7.2
  • TI-2024-06774 Shield Security < 20.0.6 - Reflected XSS CVSS 3.1MEDIUM 6.1
  • TI-2024-14764 WordPress Shield Security Plugin <= 18.5.7 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2023-00940 Shield Security <= 17.0.17 - Missing Authorization CVSS 3.1MEDIUM 4.3

Sources