Mycred < 2.4.4.1 - Subscriber+ User E-mail Addresses Disclosure
Priority LOW 21CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.
Summary
The myCred WordPress plugin before 2.4.4.1 does not have any authorisation in place in its mycred-tools-select-user AJAX action, allowing any authenticated user, such as subscriber to call and retrieve all email addresses from the blog
Why it matters now
EPSS 0.00778 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed myCred (Unknown): 2.4.4.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | myCred | before 2.4.4.1 | 2.4.4.1 | Patch available | CNA |
- myCred VendorUnknown Affected before 2.4.4.1 Fixed in 2.4.4.1 Patch available CNA
Remediation
- Fix · CNA myCred (Unknown) Fixed in 2.4.4.1
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0287
- 2026-10-03 Alias added: GHSA-9q9g-fwr6-596x
References
More WPExperts Mycred vulnerabilities
- TI-2021-07037 myCred < 2.3 - Subscriber+ SQL Injection CVSS 3.1HIGH 8.8
- TI-2023-17566 WordPress myCred Plugin <= 2.5 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2024-28867 WordPress myCred plugin <= 2.7.2 - Sensitive Data Exposure vulnerability CVSS 3.1MEDIUM 5.3
- TI-2023-25961 WordPress myCred Plugin <= 2.6.1 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
- TI-2022-00987 myCred < 2.4.4 - Subscriber+ Import/Export to Email Address Disclosure CVSS 3.1MEDIUM 4.3
- TI-2022-00288 myCred < 2.4.4 - Subscriber+ Arbitrary Post Creation CVSS 3.1MEDIUM 4.3
Sources
- CVE-2022-0287 · CVE Program
- CVE-2022-0287 · NVD
- FIRST EPSS
- GHSA-9q9g-fwr6-596x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences