Read the docs

WPExperts

Records61All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high25CVSS 7.0–8.9

Exploited now

WPExperts records in CISA KEV

No WPExperts vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

61 records

Priority CRITICAL 92

The POST SMTP Mailer – Email log, Delivery Failure Notifications and Best Mail SMTP for WordPress plugin for WordPress is vulnerable to unauthorized access of data and modification of data due to a type juggling issue on…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.90339 Published 2024-01-11 No fix listed CWE-639
Priority HIGH 74

The Change WP Admin Login WordPress plugin before 1.1.4 discloses the URL of the hidden login page when accessing a crafted URL, bypassing the protection offered.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00836 Published 2023-08-21 Fixed in 1.1.4
Priority HIGH 73

The POST SMTP Mailer WordPress plugin before 2.5.7 does not have proper CSRF checks in some AJAX actions, which could allow attackers to make logged in users with the manage_postman_smtp capability resend an email to an…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00389 Published 2023-07-17 Fixed in 2.5.7 CWE-352
TI-2023-06067 CVE-2023-6620 · GHSA-4xvm-vc4w-9h2j

Post SMTP < 2.8.7 - Admin+ SQL Injection

Priority HIGH 65

The POST SMTP Mailer WordPress plugin before 2.8.7 does not properly sanitise and escape several parameters before using them in SQL statements, leading to a SQL injection exploitable by high privilege users such as admi…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.14057 Published 2024-01-15 Fixed in 2.8.7 CWE-89
TI-2022-02171 CVE-2022-2352 · GHSA-6g4h-jgh3-vxwj

Post SMTP < 2.1.7 - Admin+ Blind SSRF

Priority HIGH 65

The Post SMTP Mailer/Email Log WordPress plugin before 2.1.7 does not have proper authorisation in some AJAX actions, which could allow high privilege users such as admin to perform blind SSRF on multisite installations…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01376 Published 2022-09-26 Fixed in 2.1.7 CWE-918
Priority MEDIUM 60

The WP Secure Maintenance WordPress plugin before 1.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the u…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.0033 Published 2024-07-12 Fixed in 1.7 CWE-79
Priority MEDIUM 60

The POST SMTP WordPress plugin before 2.8.7 does not sanitise and escape the msg parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege use…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00401 Published 2024-01-03 Fixed in 2.8.7 CWE-79
Priority MEDIUM 58

The WP Multi Store Locator WordPress plugin through 2.4 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00444 Published 2023-06-05 No fix listed CWE-79
Priority MEDIUM 55

The WP Contact Slider WordPress plugin before 2.4.8 does not sanitize and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00667 Published 2022-10-31 Fixed in 2.4.8 CWE-79
Priority MEDIUM 53

The POST SMTP Mailer WordPress plugin before 2.5.7 does not have proper CSRF checks in some AJAX actions, which could allow attackers to make logged in users with the manage_postman_smtp capability delete arbitrary logs…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00266 Published 2024-01-16 Fixed in 2.5.7 CWE-352
TI-2019-15253 CVE-2019-25150 · GHSA-wxcw-q2qh-5cr8

Email Templates <= 1.3 - HTML Injection

Priority MEDIUM 42

The Email Templates plugin for WordPress is vulnerable to HTML Injection in versions up to, and including, 1.3.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01191 Published 2023-06-07 No fix listed CWE-74
TI-2021-07037 CVE-2021-24755 · GHSA-9q3v-827r-c9mw

myCred < 2.3 - Subscriber+ SQL Injection

Priority MEDIUM 41

The myCred WordPress plugin before 2.3 does not validate or escape the fields parameter before using it in a SQL statement, leading to an SQL injection exploitable by any authenticated user

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01361 Published 2021-11-29 Fixed in 2.3 CWE-89
Priority MEDIUM 40

Cross-Site Request Forgery (CSRF) vulnerability in wpexpertsio Email Templates Customizer and Designer for WordPress and WooCommerce email-templates allows Cross Site Request Forgery.This issue affects Email Templates Cu…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00277 Published 2023-11-07 No fix listed CWE-352
Priority LOW 39

The WP Multi Store Locator Pro plugin for WordPress is vulnerable to generic SQL Injection via the 'store_locatore_search_radius' parameter in all versions up to, and including, 4.5.1 due to insufficient escaping on the…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00528 Published 2026-09-18 No fix listed CWE-89
Priority LOW 39

The POST SMTP Mailer – Email log, Delivery Failure Notifications and Best Mail SMTP for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘device’ header in all versions up to, and inclu…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00941 Published 2024-01-03 No fix listed CWE-79
Priority LOW 38

Missing Authorization vulnerability in Saad Iqbal Post SMTP post-smtp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Post SMTP: from n/a through <= 2.9.11.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00396 Published 2025-01-13 No fix listed CWE-862
Priority LOW 38

The Post SMTP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the from and subject parameter in all versions up to, and including, 3.0.2 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00325 Published 2025-02-18 No fix listed CWE-79
Priority LOW 38

The Post SMTP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via email contents in versions up to, and including, 2.5.7 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00496 Published 2023-07-12 No fix listed CWE-79
Priority LOW 35

Missing Authorization vulnerability in WPExperts Advanced File Manager file-manager-advanced allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Advanced File Manager: from n/a thro…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00307 Published 2026-10-18 No fix listed CWE-862
Load more
Open these records in search →