Popup by Supsystic < 1.10.9 - Unauthenticated Subscriber Email Addresses Disclosure
Priority LOW 29CWE-306Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-306.
Summary
The Popup by Supsystic WordPress plugin before 1.10.9 does not have any authentication and authorisation in an AJAX action, allowing unauthenticated attackers to call it and get the email addresses of subscribed users
Why it matters now
EPSS 0.02849 86th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Popup by Supsystic (Unknown): 1.10.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Popup by Supsystic | 1.10.9 to before 1.10.9 | 1.10.9 | Patch available | CNA |
- Popup by Supsystic VendorUnknown Affected 1.10.9 to before 1.10.9 Fixed in 1.10.9 Patch available CNA
Remediation
- Fix · CNA Popup by Supsystic (Unknown) Fixed in 1.10.9
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0424
- 2026-10-03 Alias added: GHSA-28vh-fggg-795m
References
More Supsystic Popup vulnerabilities
- TI-2023-02984 Supsystic Popup < 1.10.19 - Prototype Pollution CVSS 3.1CRITICAL 9.8
- TI-2023-28011 WordPress Popup by Supsystic plugin <= 1.10.19 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
- TI-2017-14131 Supsystic Popup Plugin cross-site request forgery CVSS 3.1MEDIUM 4.3
- TI-2023-20889 WordPress Popup by Supsystic plugin <= 1.10.19 - Broken Access Control Vulnerability CVSS 3.1CRITICAL 9.8
- TI-2021-06567 Popup by Supsystic < 1.10.5 - Reflected Cross-Site scripting (XSS) CVSS 3.1MEDIUM 6.1
- TI-2024-35105 WordPress Popup by Supsystic plugin <= 1.10.29 - Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 9.1
Sources
- CVE-2022-0424 · CVE Program
- CVE-2022-0424 · NVD
- FIRST EPSS
- GHSA-28vh-fggg-795m · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences