Read the docs
TI-2022-00732 Aliases CVE-2022-0825GHSA-76wh-m9m5-cfxf

Amelia < 1.0.49 - Customer+ Arbitrary Appointments Status Update

Priority LOW 26CWE-863Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-863.

Summary

The Amelia WordPress plugin before 1.0.49 does not have proper authorisation when managing appointments, allowing any customer to update other's booking status, as well as retrieve sensitive information about the bookings, such as the full name and phone number of the person who booked it.

Why it matters now

EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Amelia – Events & Appointments Booking Calendar (Unknown): 1.0.49

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownAmelia – Events & Appointments Booking Calendar1.0.49 to before 1.0.491.0.49Patch availableCNA
  • Amelia – Events & Appointments Booking Calendar VendorUnknown Affected 1.0.49 to before 1.0.49 Fixed in 1.0.49 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:tms-outsource:amelia:*:*:*:*:*:wordpress:*:*before 1.0.49VulnerableTMS
  • cpe:2.3:a:tms-outsource:amelia:*:*:*:*:*:wordpress:*:* Versions before 1.0.49 Vulnerable ·TMS

Remediation

  • Fix · CNA Amelia – Events & Appointments Booking Calendar (Unknown) Fixed in 1.0.49

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0825
  2. 2026-10-03 Alias added: GHSA-76wh-m9m5-cfxf

References

  • TI-2024-14885 WordPress Amelia plugin <= 1.0.98 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2022-00601 Amelia < 1.0.46 - Manager+ RCE CVSS 3.1HIGH 8.8
  • TI-2023-13807 WordPress Amelia Plugin <= 1.0.75 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2023-27765 WordPress Amelia Plugin <= 1.0.85 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
  • TI-2023-06220 Cross-site scripting in ameliabooking Booking for Appointments and Events Calendar… CVSS 3.1MEDIUM 6.4
  • TI-2022-00544 Amelia < 1.0.46 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
See all 11 →

Sources