Read the docs

TMS

Records36All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

TMS records in CISA KEV

No TMS vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records in Amelia · all components

TI-2022-00601 CVE-2022-0687 · GHSA-588c-3c3h-7vcq

Amelia < 1.0.46 - Manager+ RCE

Priority MEDIUM 41

The Amelia WordPress plugin before 1.0.47 stores image blobs into actual files whose extension is controlled by the user, which may lead to PHP backdoors being uploaded onto the site.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01462 Published 2022-03-21 Fixed in 1.0.47 CWE-434
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in TMS Booking for Appointments and Events Calendar – Amelia allows Stored XSS.This issue affects Booking for Appointment…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00325 Published 2023-12-28 No fix listed CWE-79
Priority LOW 29

The Booking for Appointments and Events Calendar – Amelia plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 1.0.93 due to insufficient i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00518 Published 2024-02-05 No fix listed CWE-79
Priority LOW 29

The Amelia WordPress plugin before 1.0.47 does not sanitize and escape the code parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-03-21 Fixed in 1.0.47 CWE-79
Priority LOW 28

Cross-site scripting vulnerability in Appointment and Event Booking Calendar for WordPress - Amelia versions prior to 1.0.76 allows a remote unauthenticated attacker to inject an arbitrary script by having a user who is…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00508 Published 2023-05-10 Fixed in 1.0.76 CWE-79
Priority LOW 26

The Amelia WordPress plugin before 1.0.49 does not have proper authorisation when managing appointments, allowing any customer to update other's booking status, as well as retrieve sensitive information about the booking…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.008 Published 2022-04-04 Fixed in 1.0.49 CWE-863
Priority LOW 25

The Amelia WordPress plugin before 1.0.48 does not have proper authorisation when handling Amelia SMS service, allowing any customer to send paid test SMS notification as well as retrieve sensitive information about the…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00619 Published 2022-04-04 Fixed in 1.0.48 CWE-862
Priority LOW 25

The Amelia WordPress plugin before 1.0.47 does not have proper authorisation when managing appointments, allowing any customer to update other's booking, as well as retrieve sensitive information about the bookings, such…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00619 Published 2022-03-28 Fixed in 1.0.47 CWE-863
Priority LOW 22

The Booking for Appointments and Events Calendar – Amelia plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.1.5 (and 7.5.1 for the Pro version) d…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00262 Published 2024-06-21 No fix listed CWE-79
Priority LOW 20

The Amelia WordPress plugin before 1.0.47 does not have CSRF check in place when deleting customers, which could allow attackers to make a logged in admin delete arbitrary customers via a CSRF attack

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00435 Published 2022-03-21 Fixed in 1.0.47 CWE-352
Open these records in search →