Read the docs
TI-2022-00744 Aliases CVE-2022-0837GHSA-q554-r63m-vh57

Amelia < 1.0.48 - Customer+ SMS Service Abuse and Sensitive Data Disclosure

Priority LOW 25CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.

Summary

The Amelia WordPress plugin before 1.0.48 does not have proper authorisation when handling Amelia SMS service, allowing any customer to send paid test SMS notification as well as retrieve sensitive information about the admin, such as the email, account balance and payment history. A malicious actor can abuse this vulnerability to drain out the account balance by keep sending SMS notification.

Why it matters now

EPSS 0.00619 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Amelia (Unknown): 1.0.48

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownAmeliabefore 1.0.481.0.48Patch availableCNA
  • Amelia VendorUnknown Affected before 1.0.48 Fixed in 1.0.48 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:tms-outsource:amelia:*:*:*:*:*:wordpress:*:*before 1.0.48VulnerableTMS
  • cpe:2.3:a:tms-outsource:amelia:*:*:*:*:*:wordpress:*:* Versions before 1.0.48 Vulnerable ·TMS

Remediation

  • Fix · CNA Amelia (Unknown) Fixed in 1.0.48

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0837
  2. 2026-10-03 Alias added: GHSA-q554-r63m-vh57

References

  • TI-2024-14885 WordPress Amelia plugin <= 1.0.98 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2022-00601 Amelia < 1.0.46 - Manager+ RCE CVSS 3.1HIGH 8.8
  • TI-2023-13807 WordPress Amelia Plugin <= 1.0.75 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2023-27765 WordPress Amelia Plugin <= 1.0.85 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
  • TI-2023-06220 Cross-site scripting in ameliabooking Booking for Appointments and Events Calendar… CVSS 3.1MEDIUM 6.4
  • TI-2022-00544 Amelia < 1.0.46 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
See all 11 →

Sources