WP Contact Slider < 2.4.7 - Editor+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WP Contact Slider WordPress plugin before 2.4.7 does not sanitize and escape the Text to Display settings of sliders, which could allow high privileged users such as editor and above to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
Why it matters now
EPSS 0.00588 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WP Contact Slider (Unknown): 2.4.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Contact Slider | 2.4.7 to before 2.4.7 | 2.4.7 | Patch available | CNA |
- WP Contact Slider VendorUnknown Affected 2.4.7 to before 2.4.7 Fixed in 2.4.7 Patch available CNA
Remediation
- Fix · CNA WP Contact Slider (Unknown) Fixed in 2.4.7
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1301
- 2026-10-03 Alias added: GHSA-gjr6-7347-57j6
References
More WPExperts Wp Contact Slider vulnerabilities
- TI-2022-02990 WP Contact Slider < 2.4.8 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-1301 · CVE Program
- CVE-2022-1301 · NVD
- FIRST EPSS
- GHSA-gjr6-7347-57j6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences