Discy < 5.0 - Subscriber+ Broken Access Control to change settings
Priority LOW 30CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.
Summary
The Discy WordPress theme before 5.0 lacks authorization checks then processing ajax requests to the discy_update_options action, allowing any logged in users (with privileges as low as Subscriber,) to change Theme options by sending a crafted POST request.
Why it matters now
EPSS 0.00769 55th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Discy (Unknown): 5.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Discy | before 5.0 | 5.0 | Patch available | CNA |
- Discy VendorUnknown Affected before 5.0 Fixed in 5.0 Patch available CNA
Remediation
- Fix · CNA Discy (Unknown) Fixed in 5.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1323
- 2026-10-03 Alias added: GHSA-q53h-7g74-r646
References
More 2code Discy vulnerabilities
- TI-2022-01303 Discy < 5.2 - Restore Default Settings via CSRF CVSS 3.1MEDIUM 6.5
- TI-2022-01302 Discy < 5.2 - Settings Update via CSRF CVSS 3.1MEDIUM 4.3
Sources
- CVE-2022-1323 · CVE Program
- CVE-2022-1323 · NVD
- FIRST EPSS
- GHSA-q53h-7g74-r646 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences