Youzify < 1.2.0 - Unauthenticated SQLi
Priority MEDIUM 51CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
The Youzify WordPress plugin before 1.2.0 does not sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to an unauthenticated SQL injection
Why it matters now
EPSS 0.05806 93rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress (Unknown): 1.2.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress | 1.2.0 to before 1.2.0 | 1.2.0 | Patch available | CNA |
- Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress VendorUnknown Affected 1.2.0 to before 1.2.0 Fixed in 1.2.0 Patch available CNA
Remediation
- Fix · CNA Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress (Unknown) Fixed in 1.2.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1950
- 2026-10-03 Alias added: GHSA-2prm-6mv4-wfqg
References
More Youzify vulnerabilities
- TI-2023-00055 Youzify < 1.2.2 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2024-04415 SQL injection in Youzify – BuddyPress Community, User Profile, Social Network &… CVSS 3.1HIGH 8.8
- TI-2024-24998 WordPress Youzify plugin <= 1.2.5 - SQL Injection vulnerability CVSS 3.1HIGH 8.8
- TI-2024-26559 WordPress Youzify plugin <= 1.2.6 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2024-02674 WordPress Youzify - Buddypress Moderation plugin <= 1.2.5 - Unauthenticated Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.3
- TI-2024-12412 Missing authorization in Youzify – BuddyPress Community, User Profile, Social Network &… CVSS 3.1MEDIUM 6.5
Sources
- CVE-2022-1950 · CVE Program
- CVE-2022-1950 · NVD
- FIRST EPSS
- GHSA-2prm-6mv4-wfqg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences