Read the docs
TI-2023-00055 Aliases CVE-2023-0059GHSA-hjp2-wqhc-39hf

Youzify < 1.2.2 - Contributor+ Stored XSS

Priority MEDIUM 58Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The Youzify WordPress plugin before 1.2.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00471 40th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Youzify (Unknown): 1.2.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownYouzifybefore 1.2.21.2.2Patch availableCNA
  • Youzify VendorUnknown Affected before 1.2.2 Fixed in 1.2.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:kainelabs:youzify:*:*:*:*:*:wordpress:*:*before 1.2.2Vulnerableyouzify
  • cpe:2.3:a:kainelabs:youzify:*:*:*:*:*:wordpress:*:* Versions before 1.2.2 Vulnerable ·youzify

Remediation

  • Fix · CNA Youzify (Unknown) Fixed in 1.2.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-0059
  2. 2026-10-03 Alias added: GHSA-hjp2-wqhc-39hf

References

  • TI-2022-01809 Youzify < 1.2.0 - Unauthenticated SQLi CVSS 3.1CRITICAL 9.8
  • TI-2024-04415 SQL injection in Youzify – BuddyPress Community, User Profile, Social Network &… CVSS 3.1HIGH 8.8
  • TI-2024-24998 WordPress Youzify plugin <= 1.2.5 - SQL Injection vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-26559 WordPress Youzify plugin <= 1.2.6 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-02674 WordPress Youzify - Buddypress Moderation plugin <= 1.2.5 - Unauthenticated Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.3
  • TI-2024-12412 Missing authorization in Youzify – BuddyPress Community, User Profile, Social Network &… CVSS 3.1MEDIUM 6.5
See all 12 →

Sources