Read the docs

youzify

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

youzify records in CISA KEV

No youzify vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

18 records

TI-2023-00055 CVE-2023-0059 · GHSA-hjp2-wqhc-39hf

Youzify < 1.2.2 - Contributor+ Stored XSS

Priority MEDIUM 58

The Youzify WordPress plugin before 1.2.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributo…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-02-21 Fixed in 1.2.2
TI-2022-01809 CVE-2022-1950 · GHSA-2prm-6mv4-wfqg

Youzify < 1.2.0 - Unauthenticated SQLi

Priority MEDIUM 51

The Youzify WordPress plugin before 1.2.0 does not sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to an unauthenticated SQL injection

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05806 Published 2022-08-01 Fixed in 1.2.0 CWE-89
Priority MEDIUM 47

The Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress plugin for WordPress is vulnerable to SQL Injection via the order_by shortcode attribute in all versions up to, and inclu…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.005 Published 2024-06-20 No fix listed CWE-89
Priority LOW 39

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in KaineLabs Youzify.This issue affects Youzify: from n/a through 1.2.5.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00497 Published 2024-07-09 No fix listed CWE-89
Priority LOW 38

Missing Authorization vulnerability in KaineLabs Youzify allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Youzify: from n/a through 1.2.6.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00407 Published 2024-11-01 No fix listed CWE-862
Priority LOW 38

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in KaineLabs Youzify - Buddypress Moderation.This issue affects Youzify - Buddypress Moderation: from n/a through 1.2.5.

CVSS 3.1HIGH 7.3 Network No auth No interaction EPSS 0.00351 Published 2024-03-25 No fix listed CWE-79
Priority LOW 29

The Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the save_addon_key_license…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00408 Published 2025-01-25 No fix listed CWE-862
Priority LOW 29

Authorization Bypass Through User-Controlled Key vulnerability in KaineLabs Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress.This issue affects Youzify – BuddyPress Community…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00428 Published 2023-12-21 No fix listed CWE-639
Priority LOW 28

The Youzify plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'checkin_place_id' parameter in all versions up to, and including, 1.3.6 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00195 Published 2026-04-18 No fix listed CWE-79
Priority LOW 28

The Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's youzify_media shortcode in all version…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00329 Published 2024-10-10 No fix listed CWE-79
Priority LOW 25

The About Me widget of the Youzify – BuddyPress Community, User Profile, Social Network & Membership WordPress plugin before 1.0.7 does not properly sanitise its Biography field, allowing any authenticated user to set Cr…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0062 Published 2021-08-02 Fixed in 1.0.7 CWE-79
Priority LOW 20

The Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the youzify_offer_banner()…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0035 Published 2025-01-25 No fix listed CWE-862
Priority LOW 20

The Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the delete_user_revi…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00335 Published 2025-01-25 No fix listed CWE-862
Priority LOW 20

The Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'delete_…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00323 Published 2024-10-10 No fix listed CWE-862
Open these records in search →