Read the docs
TI-2022-02364 Aliases CVE-2022-2559GHSA-fwhw-c399-g8qm

Fluent Support < 1.5.8 - Admin+ SQLi

Priority LOW 34CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

The Fluent Support WordPress plugin before 1.5.8 does not properly sanitise, validate and escape various parameters before using them in an SQL statement, leading to an SQL Injection vulnerability exploitable by high privilege users

Why it matters now

EPSS 0.01234 69th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Fluent Support – WordPress Helpdesk and Customer Support Ticket Plugin (Unknown): 1.5.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownFluent Support – WordPress Helpdesk and Customer Support Ticket Plugin1.5.8 to before 1.5.81.5.8Patch availableCNA
  • Fluent Support – WordPress Helpdesk and Customer Support Ticket Plugin VendorUnknown Affected 1.5.8 to before 1.5.8 Fixed in 1.5.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpmanageninja:fluent_support:*:*:*:*:*:wordpress:*:*before 1.5.8VulnerableWP ManageNinja LLC
  • cpe:2.3:a:wpmanageninja:fluent_support:*:*:*:*:*:wordpress:*:* Versions before 1.5.8 Vulnerable ·WP ManageNinja LLC

Remediation

  • Fix · CNA Fluent Support – WordPress Helpdesk and Customer Support Ticket Plugin (Unknown) Fixed in 1.5.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2559
  2. 2026-10-03 Alias added: GHSA-fwhw-c399-g8qm

References

  • TI-2024-31620 WordPress Fluent Support plugin <= 1.8.0 - Broken Access Control on Email Verification vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-12609 Information disclosure in techjewel Fluent Support – Helpdesk & Customer Support Ticket… CVSS 3.1HIGH 7.5
  • TI-2024-31622 WordPress Fluent Support plugin <= 1.8.0 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
  • TI-2023-28199 WordPress Fluent Support Plugin <= 1.7.6 is vulnerable to SQL Injection CVSS 3.1HIGH 7.6

Sources