Priority HIGH 73
The WP Fluent Forms plugin < 3.6.67 for WordPress is vulnerable to Cross-Site Request Forgery leading to stored Cross-Site Scripting and limited Privilege Escalation due to a missing nonce check in the access control fun…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.02633 · Published 2021-07-07 · Fixed in 3.6.67 CWE-352
Priority HIGH 72
The FluentAuth WordPress plugin before 1.0.2 prioritizes getting a visitor's IP address from certain HTTP headers over PHP's REMOTE_ADDR, which makes it possible to bypass the IP-based blocks set by the plugin.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00735 · Published 2023-01-23 · Fixed in 1.0.2 CWE-290
Priority MEDIUM 60
The Ninja Tables WordPress plugin before 5.0.17 does not sanitize and escape a parameter before outputting it back in the page when importing a CSV, leading to a Cross Site Scripting vulnerability.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00341 · Published 2025-01-31 · Fixed in 5.0.17 CWE-79
Priority MEDIUM 58
The FluentSMTP WordPress plugin before 2.2.3 does not sanitize or escape email content, making it vulnerable to stored cross-site scripting attacks (XSS) when an administrator views the email logs.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00507 · Published 2023-03-13 · Fixed in 2.2.3 CWE-79
Priority MEDIUM 49
Ninja Tables Pro 5.2.11 contains an embedded malicious code vulnerability introduced via a tampered plugin build served through a decommissioned update server.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00649 · Published 2026-08-13 · No fix listed CWE-506
Priority MEDIUM 49
Fluent Forms Pro 6.2.7 contains an embedded malicious code vulnerability introduced via a tampered plugin build served through a decommissioned update server.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00671 · Published 2026-08-13 · No fix listed CWE-506
Priority MEDIUM 48
Incorrect Privilege Assignment vulnerability in WP ManageNinja LLC Fluent CRM fluent-crm allows Privilege Escalation.This issue affects Fluent CRM: from n/a through 3.2.5.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00261 · Published 2026-10-15 · No fix listed CWE-266
Priority MEDIUM 48
Missing Authorization vulnerability in Shahjahan Jewel Fluent Support fluent-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Support: from n/a through <= 1.8.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00387 · Published 2024-11-01 · No fix listed CWE-862
Priority MEDIUM 44
Incorrect Privilege Assignment vulnerability in WP ManageNinja LLC Fluent CRM fluent-crm allows Privilege Escalation.This issue affects Fluent CRM: from n/a through 3.2.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00278 · Published 2026-10-15 · No fix listed CWE-266
Priority MEDIUM 42
Editor Arbitrary File Upload in Fluent Boards Pro <= 2.0.11 versions.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.00499 · Published 2026-08-27 · No fix listed CWE-434
Priority MEDIUM 40
The Ninja Job Board WordPress plugin before 1.3.3 does not protect the directory where it stores uploaded resumes, making it vulnerable to unauthenticated Directory Listing which allows the download of uploaded resumes.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.04551 · Published 2022-08-22 · Fixed in 1.3.3 CWE-425
Priority LOW 39
The FluentCart A New Era of eCommerce – Faster, Lighter, and Simpler plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.7.0 via the 'order_id + billing_address_…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00375 · Published 2026-10-16 · No fix listed CWE-639
Priority LOW 39
Unauthenticated Broken Access Control in Fluent Forms Pro Add On Pack <= 6.2.12 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00346 · Published 2026-08-31 · No fix listed CWE-862
Priority LOW 39
The Fluent Support – Helpdesk & Customer Support Ticket System plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.8.5 via the 'fluent-support' directory.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00432 · Published 2025-03-01 · No fix listed CWE-200
Priority LOW 39
The FluentSMTP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via an email subject in versions up to, and including, 2.2.4 due to insufficient input sanitization and output escaping.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00605 · Published 2023-07-12 · No fix listed CWE-79
Priority LOW 38
Insertion of Sensitive Information Into Sent Data vulnerability in WPManageNinja FluentCart fluent-cart allows Retrieve Embedded Sensitive Data.This issue affects FluentCart: from n/a through 1.7.1.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00238 · Published 2026-10-15 · No fix listed CWE-201
Priority LOW 38
Unauthenticated Broken Access Control in FluentBooking Pro < 2.5.0 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00202 · Published 2026-10-06 · Fixed in 2.5.0 CWE-862
Priority LOW 38
Unauthenticated Broken Access Control in Fluent Affiliate Pro <= 1.6.4 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00202 · Published 2026-10-06 · No fix listed CWE-862
Priority LOW 38
The Fluent Forms – Customizable Contact Forms, Survey, Quiz, & Conversational Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Notification Smartcode Values in all versions up to, and in…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00494 · Published 2026-08-13 · No fix listed CWE-79
Priority LOW 38
The FluentSMTP – WP SMTP Plugin with Amazon SES, SendGrid, MailGun, Postmark, Google and Any SMTP Provider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Recipient Display Name (to.name) in Email L…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00531 · Published 2026-08-06 · No fix listed CWE-79
Priority LOW 38
The Ninja Tables – Easy Data Table Builder plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 5.0.18 via the args[url] parameter.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00329 · Published 2025-06-27 · No fix listed CWE-918
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in WPManageNinja LLC Ninja Tables – Best Data Table Plugin for WordPress plugin <= 4.3.4 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00271 · Published 2023-05-25 · No fix listed CWE-352
Priority LOW 37
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Shahjahan Jewel Fluent Support fluent-support allows SQL Injection.This issue affects Fluent Support: from n/a through…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00419 · Published 2024-10-17 · No fix listed CWE-89
Priority LOW 36
The FluentCart A New Era of eCommerce – Faster, Lighter, and Simpler plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the deleteFile function in all versions up to…
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00609 · Published 2026-11-03 · No fix listed CWE-22
Priority LOW 36
Unauthenticated Cross Site Request Forgery (CSRF) in FluentBooking Pro <= 2.2.4 versions.
CVSS 3.1HIGH 8.1· Network · No auth · User interaction · EPSS 0.0019 · Published 2026-08-27 · No fix listed CWE-352
Load more