FluentForm < 4.3.13 - CSV Injection
Priority HIGH 82CWE-1236Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Contact Form Plugin WordPress plugin before 4.3.13 does not validate and escape fields when exporting form entries as CSV, leading to a CSV injection
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01622 76th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent Forms (Unknown): 4.3.13
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent Forms | 4.3.13 to before 4.3.13 | 4.3.13 | Patch available | CNA |
- Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent Forms VendorUnknown Affected 4.3.13 to before 4.3.13 Fixed in 4.3.13 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:fluentforms:contact_form:*:*:*:*:*:wordpress:*:* | before 4.3.13 | Vulnerable | Fluentforms |
- cpe:2.3:a:fluentforms:contact_form:*:*:*:*:*:wordpress:*:* Versions before 4.3.13 Vulnerable ·Fluentforms
Remediation
- Fix · CNA Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent Forms (Unknown) Fixed in 4.3.13
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3463
- 2026-10-03 Alias added: GHSA-5p8h-xw8m-3w4j
References
More Fluentforms Contact Form vulnerabilities
- TI-2021-13634 CSRF in WP Fluent Forms < 3.6.67 allows stored XSS and Privilege Escalation CVSS 3.1HIGH 8.8
- TI-2023-00517 FluentForms < 4.3.25 - Contributor+ Stored XSS via Custom HTML Form Field CVSS 3.1MEDIUM 5.4
- TI-2024-02582 Missing authorization in techjewel Fluent Forms – Customizable Contact Forms, Survey… CVSS 3.1CRITICAL 9.8
- TI-2023-10032 WordPress FluentForm Plugin <= 4.3.25 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2024-03867 Deserialization of untrusted data in techjewel Fluent Forms – Customizable Contact Forms… CVSS 3.1HIGH 8.8
- TI-2024-02593 Missing authorization in techjewel Fluent Forms – Customizable Contact Forms, Survey… CVSS 3.1HIGH 7.5
Sources
- CVE-2022-3463 · CVE Program
- CVE-2022-3463 · NVD
- FIRST EPSS
- GHSA-5p8h-xw8m-3w4j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences