Awesome Support < 6.1.2 - Subscriber+ Arbitrary Exported Tickets Download
Priority MEDIUM 62Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Awesome Support WordPress plugin before 6.1.2 does not ensure that the exported tickets archive to be downloaded belongs to the user making the request, allowing a low privileged user, such as subscriber to download arbitrary exported tickets via an IDOR vector
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00776 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Awesome Support (Unknown): 6.1.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Awesome Support | before 6.1.2 | 6.1.2 | Patch available | CNA |
- Awesome Support VendorUnknown Affected before 6.1.2 Fixed in 6.1.2 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:getawesomesupport:awesome_support:*:*:*:*:*:wordpress:*:* | before 6.1.2 | Vulnerable | Awesome Support Team |
- cpe:2.3:a:getawesomesupport:awesome_support:*:*:*:*:*:wordpress:*:* Versions before 6.1.2 Vulnerable ·Awesome Support Team
Remediation
- Fix · CNA Awesome Support (Unknown) Fixed in 6.1.2
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3511
- 2026-10-03 Alias added: GHSA-25v3-3ww8-wr27
References
More Awesome Support Team Awesome Support vulnerabilities
- TI-2023-04928 Awesome Support < 6.1.5 - Submitter+ Arbitrary File Deletion CVSS 3.1HIGH 8.1
- TI-2023-04927 Awesome Support < 6.1.5 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2023-04925 Awesome Support < 6.1.5 - Insufficient permission check in wpas_edit_reply CVSS 3.1MEDIUM 4.3
- TI-2024-20263 WordPress Awesome Support plugin <= 6.1.7 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-00550 Awesome Support – WordPress HelpDesk & Support Plugin <= 6.1.7 - Authenticated (Subscriber+) SQL Injection CVSS 3.1HIGH 8.8
- TI-2024-23610 WordPress Awesome Support plugin <= 6.1.7 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
Sources
- CVE-2022-3511 · CVE Program
- CVE-2022-3511 · NVD
- FIRST EPSS
- GHSA-25v3-3ww8-wr27 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences