Priority HIGH 68
The Awesome Support WordPress plugin before 6.1.5 does not sanitize file paths when deleting temporary attachment files, allowing a ticket submitter to delete arbitrary files on the server.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.0083 · Published 2023-11-06 · Fixed in 6.1.5 CWE-22
Priority MEDIUM 62
The Awesome Support WordPress plugin before 6.1.2 does not ensure that the exported tickets archive to be downloaded belongs to the user making the request, allowing a low privileged user, such as subscriber to download…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00776 · Published 2022-11-28 · Fixed in 6.1.2
Priority MEDIUM 60
The Awesome Support WordPress plugin before 6.1.5 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege use…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00461 · Published 2023-11-06 · Fixed in 6.1.5 CWE-79
Priority MEDIUM 53
The Awesome Support WordPress plugin before 6.1.5 does not correctly authorize the wpas_edit_reply function, allowing users to edit posts for which they do not have permission.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00486 · Published 2023-11-06 · Fixed in 6.1.5 CWE-683
Priority MEDIUM 48
Missing Authorization vulnerability in Awesome Support Team Awesome Support.This issue affects Awesome Support: from n/a through 6.1.7.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00402 · Published 2024-06-09 · No fix listed CWE-862
Priority MEDIUM 41
The Awesome Support – WordPress HelpDesk & Support Plugin plugin for WordPress is vulnerable to union-based SQL Injection via the 'q' parameter of the wpas_get_users action in all versions up to, and including, 6.1.7 due…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00628 · Published 2024-02-10 · No fix listed CWE-89
Priority LOW 38
Missing Authorization vulnerability in Awesome Support Team Awesome Support.This issue affects Awesome Support: from n/a through 6.1.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00299 · Published 2024-06-10 · No fix listed CWE-862
Priority LOW 38
Missing Authorization vulnerability in Awesome Support Team Awesome Support.This issue affects Awesome Support: from n/a through 6.1.5.
CVSS 3.1HIGH 7.3· Network · No auth · No interaction · EPSS 0.00301 · Published 2024-06-12 · No fix listed CWE-862
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Awesome Support Team Awesome Support – WordPress HelpDesk & Support Plugin allows Cross Site Request Forgery.This issue affects Awesome Support – WordPress HelpDesk & Su…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00247 · Published 2023-11-30 · No fix listed CWE-352
Priority LOW 37
Cross-Site Request Forgery (CSRF) vulnerability in Awesome Support Team Awesome Support – WordPress HelpDesk & Support Plugin.This issue affects Awesome Support – WordPress HelpDesk & Support Plugin: from n/a through 6.1…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00223 · Published 2024-01-05 · No fix listed CWE-352
Priority LOW 36
Missing Authorization vulnerability in awesomesupport Awesome Support awesome-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Awesome Support: from n/a through <= 6.1.7.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00545 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 36
The awesome-support plugin before 3.1.7 for WordPress has a security issue in which shortcodes are allowed in replies.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.01389 · Published 2019-08-20 · No fix listed CWE-254
Priority LOW 29
The awesome-support plugin before 3.1.7 for WordPress has XSS via custom information messages.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00913 · Published 2019-08-20 · No fix listed CWE-79
Priority LOW 28
Multiple Authenticated Reflected Cross-Site Scripting (XSS) vulnerabilities in WordPress Awesome Support plugin (versions <= 6.0.6), vulnerable parameters (&id, &assignee).
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00565 · Published 2021-11-26 · No fix listed CWE-79
Priority LOW 25
Missing Authorization vulnerability in awesomesupport Awesome Support awesome-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Awesome Support: from n/a through <= 6.1.10…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00482 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 25
Missing Authorization vulnerability in awesomesupport Awesome Support awesome-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Awesome Support: from n/a through <= 6.1.4.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00482 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 25
Multiple Authenticated (custom specific plugin role) Persistent Cross-Site Scripting (XSS) vulnerability in Awesome Support plugin <= 6.0.7 at WordPress.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00582 · Published 2022-09-21 · Fixed in 6.0.8 CWE-79
Priority LOW 24
Missing Authorization vulnerability in Awesome Support Team Awesome Support.This issue affects Awesome Support: from n/a through 6.1.6.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00314 · Published 2024-06-09 · No fix listed CWE-862
Priority LOW 24
The Awesome Support – WordPress HelpDesk & Support Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the editor_html() function in all versions up to, and inclu…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.004 · Published 2024-02-10 · No fix listed CWE-862
Priority LOW 23
The awesome-support plugin 5.8.0 for WordPress allows XSS via the post_title parameter.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00717 · Published 2020-01-09 · No fix listed CWE-79
Priority LOW 20
The Awesome Support – WordPress HelpDesk & Support Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the wpas_get_users() function hooked via AJAX in all versions up to…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00429 · Published 2024-02-10 · No fix listed CWE-862