Read the docs
TI-2022-03391 Aliases CVE-2022-3689GHSA-pj2v-wf83-5cr4

HTML Forms < 1.3.25 - Admin+ SQLi

Priority HIGH 67CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-89.

Summary

The HTML Forms WordPress plugin before 1.3.25 does not properly properly escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01993 80th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed HTML Forms (Unknown): 1.3.25

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownHTML Formsbefore 1.3.251.3.25Patch availableCNA
  • HTML Forms VendorUnknown Affected before 1.3.25 Fixed in 1.3.25 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:linksoftwarellc:html_forms:*:*:*:*:*:wordpress:*:*before 1.3.25VulnerableLinksoftwarellc
  • cpe:2.3:a:linksoftwarellc:html_forms:*:*:*:*:*:wordpress:*:* Versions before 1.3.25 Vulnerable ·Linksoftwarellc

Remediation

  • Fix · CNA HTML Forms (Unknown) Fixed in 1.3.25

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3689
  2. 2026-10-03 Alias added: GHSA-pj2v-wf83-5cr4

References

  • TI-2024-05952 HTML Forms – Simple WordPress Forms Plugin < 1.3.34 - Bulk Delete via CSRF CVSS 3.1MEDIUM 6.5
  • TI-2024-05790 HTML Forms < 1.3.33 - Admin+ Stored XSS CVSS 3.1MEDIUM 5.9
  • TI-2025-28988 WordPress HTML Forms plugin <= 1.5.2 - Cross Site Scripting (XSS) Vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2023-27741 WordPress HTML Forms Plugin <= 1.3.28 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources