Jetpack CRM < 5.4.3 - Admin+ Cross-Site Scripting
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Jetpack CRM WordPress plugin before 5.4.3 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0053 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Jetpack CRM (Unknown): 5.4.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Jetpack CRM | before 5.4.3 | 5.4.3 | Patch available | CNA |
- Jetpack CRM VendorUnknown Affected before 5.4.3 Fixed in 5.4.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:automattic:jetpack_crm:*:*:*:*:*:wordpress:*:* | before 5.4.3 | Vulnerable | Automattic |
- cpe:2.3:a:automattic:jetpack_crm:*:*:*:*:*:wordpress:*:* Versions before 5.4.3 Vulnerable ·Automattic
Remediation
- Fix · CNA Jetpack CRM (Unknown) Fixed in 5.4.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3919
- 2026-10-03 Alias added: GHSA-h78h-f6r8-7qx8
References
More Automattic Jetpack Crm vulnerabilities
- TI-2022-04111 Jetpack CRM < 5.5 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2022-03089 Jetpack CRM <= 5.3.1 - Cross-Site Request Forgery and PHAR Deserialization CVSS 3.1HIGH 8.8
- TI-2023-12161 WordPress Jetpack CRM Plugin <= 5.4.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2022-3919 · CVE Program
- CVE-2022-3919 · NVD
- FIRST EPSS
- GHSA-h78h-f6r8-7qx8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences