Read the docs
TI-2022-04111 Aliases CVE-2022-4497GHSA-fpfr-g8vf-4jhr

Jetpack CRM < 5.5 - Contributor+ Stored XSS

Priority MEDIUM 58Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The Jetpack CRM WordPress plugin before 5.5 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00573 47th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Jetpack CRM (Unknown): 5.5

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownJetpack CRMbefore 5.55.5Patch availableCNA
  • Jetpack CRM VendorUnknown Affected before 5.5 Fixed in 5.5 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:automattic:jetpack_crm:*:*:*:*:*:wordpress:*:*before 5.5.0VulnerableAutomattic
  • cpe:2.3:a:automattic:jetpack_crm:*:*:*:*:*:wordpress:*:* Versions before 5.5.0 Vulnerable ·Automattic

Remediation

  • Fix · CNA Jetpack CRM (Unknown) Fixed in 5.5

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-4497
  2. 2026-10-03 Alias added: GHSA-fpfr-g8vf-4jhr

References

  • TI-2022-03594 Jetpack CRM < 5.4.3 - Admin+ Cross-Site Scripting CVSS 3.1MEDIUM 4.8
  • TI-2022-03089 Jetpack CRM <= 5.3.1 - Cross-Site Request Forgery and PHAR Deserialization CVSS 3.1HIGH 8.8
  • TI-2023-12161 WordPress Jetpack CRM Plugin <= 5.4.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources