Icegram Express < 5.5.1 - Subscriber+ SQLi
Priority HIGH 73Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Icegram Express WordPress plugin before 5.5.1 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by any authenticated users, such as subscriber
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00808 57th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Icegram Express (Unknown): 5.5.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Icegram Express | before 5.5.1 | 5.5.1 | Patch available | CNA |
- Icegram Express VendorUnknown Affected before 5.5.1 Fixed in 5.5.1 Patch available CNA
Remediation
- Fix · CNA Icegram Express (Unknown) Fixed in 5.5.1
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3981
- 2026-10-03 Alias added: GHSA-xw27-78pr-xvhr
References
More icegram Email Subscribers & Newsletters vulnerabilities
- TI-2019-14600 There was a flaw in the WordPress plugin, Email Subscribers & Newsletters before 4.3.1… CVSS 3.1CRITICAL 9.8
- TI-2024-11421 Email Subscribers < 5.7.44 - Admin+ SQL Injection CVSS 3.1MEDIUM 6.5
- TI-2019-14413 The WordPress plugin, Email Subscribers & Newsletters, before 4.2.3 had a flaw that… CVSS 3.1MEDIUM 5.3
- TI-2024-11661 Email Subscribers < 5.7.45 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2024-11660 Email Subscribers < 5.7.45 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2024-11659 Email Subscribers < 5.7.45 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-3981 · CVE Program
- CVE-2022-3981 · NVD
- FIRST EPSS
- GHSA-xw27-78pr-xvhr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences