Transposh WordPress Translation < 1.0.8 - Admin+ RCE
Priority LOW 35CWE-94Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-94.
Summary
The Transposh WordPress Translation WordPress plugin before 1.0.8 does not validate its debug settings, which could allow allowing high privilege users such as admin to perform RCE
Why it matters now
EPSS 0.01745 77th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Transposh WordPress Translation (Unknown): 1.0.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Transposh WordPress Translation | 1.0.8 to before 1.0.8 | 1.0.8 | Patch available | CNA |
- Transposh WordPress Translation VendorUnknown Affected 1.0.8 to before 1.0.8 Fixed in 1.0.8 Patch available CNA
Remediation
- Fix · CNA Transposh WordPress Translation (Unknown) Fixed in 1.0.8
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Transposh WordPress Translation 1.0.8
4 records Highest priority Priority LOW 4 LOW
Other records, highest priority first
- TI-2021-07190 Transposh WordPress Translation < 1.0.8 - Reflected Cross-Site ScriptingPriority LOW 31
- TI-2021-07191 Transposh WordPress Translation < 1.0.8 - Stored Cross-Site ScriptingPriority LOW 26
- TI-2021-07192 Transposh WordPress Translation < 1.0.8 - CSRF to Stored XSSPriority LOW 24
Timeline
- 2026-10-02 Threatist record created from CVE-2022-25812
- 2026-10-03 Alias added: GHSA-r3hj-92hh-4g2x
References
More oferwald Transposh Wordpress Translation vulnerabilities
- TI-2022-02272 Transposh WordPress Translation <= 1.0.9.6 - Unauthorized Settings Change CVSS 3.1MEDIUM 5.3
- TI-2022-02343 Transposh WordPress Translation <= 1.0.9.6 - Authorization Bypass CVSS 3.1HIGH 7.5
- TI-2022-02273 Transposh WordPress Translation <= 1.0.9.6 - Sensitive Information Disclosure CVSS 3.1MEDIUM 5.3
- TI-2022-09381 Transposh WordPress Translation <= 1.0.8 - Admin+ SQL Injection CVSS 3.1HIGH 7.2
- TI-2022-09380 Transposh WordPress Translation <= 1.0.8 - Subscriber+ Unauthorised Calls CVSS 3.1MEDIUM 6.5
- TI-2021-07190 Transposh WordPress Translation < 1.0.8 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2022-25812 · CVE Program
- CVE-2022-25812 · NVD
- FIRST EPSS
- GHSA-r3hj-92hh-4g2x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences